python-shade 1.7.0-2 source package in Ubuntu

Changelog

python-shade (1.7.0-2) unstable; urgency=medium

  * Updated standards to v3.9.8, no changes required.
  * Add reference to /usr/share/common-licenses to address copyright-
    should-refer-to-common-license-file-for-apache-2 lintian error.
  * Adding python3 support.
    - Removing erroneous os-cloud-config dependency (shade doesn't
      relate to TripleO)
    - Replaced bunch with munch in build depends per upstream changes
  * Set DPMT as maintainer, demote me to Uploaders.

 -- Clint Byrum <email address hidden>  Wed, 02 Nov 2016 09:26:17 -0700

Upload details

Uploaded by:
Debian Python Modules Team on 2016-11-03
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-shade_1.7.0-2.dsc 2.7 KiB 570ab7422fc3e149feef147a6c819daabfeb4cbb64ae5dba86d25243d85af33f
python-shade_1.7.0.orig.tar.gz 152.8 KiB 09e052b10e2f06c57787d94ad47bfa585b6cc6c86049170f81302679d66694df
python-shade_1.7.0-2.debian.tar.xz 2.7 KiB 59e1ba3f4030adc92c397ad1ccdedded38f7c301ce5291e5b9b87c35a48b3d3f

Available diffs

No changes file available.

Binary packages built by this source

python-shade: No summary available for python-shade in ubuntu zesty.

No description available for python-shade in ubuntu zesty.

python3-shade: No summary available for python3-shade in ubuntu cosmic.

No description available for python3-shade in ubuntu cosmic.