python-swiftclient package in Ubuntu

python-swiftclient: Client library for Openstack Swift API - Python 2.7
python-swiftclient-doc: Client library for Openstack Swift API - doc
python3-swiftclient: Client library for Openstack Swift API - Python 3.x

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1:3.4.0-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

OpenStackpython-swiftclientliberty

Python client library for OpenStack Object Storage (Swift)

Bug supervisor: yes
Bug tracker: yes
Branch: no

python-swiftclient 2.6.0 (2.6.0) is older than the current packaged version. Launchpad may be missing release information for the liberty series or this package is linked to the wrong python-swiftclient series.

The Bionic Beaver (active development)
1:3.4.0-0ubuntu1 release (main) 2017-10-24
The Artful Aardvark (current stable release)
1:3.4.0-0ubuntu1 release (main) 2017-08-22
The Zesty Zapus (supported)
1:3.3.0-0ubuntu1 release (main) 2017-01-31
The Xenial Xerus (supported)
1:3.0.0-0ubuntu1 release (main) 2016-03-24
The Trusty Tahr (supported)
1:2.0.3-0ubuntu1 release (main) 2014-03-06