python-unidiff 0.5.4-1 source package in Ubuntu

Changelog

python-unidiff (0.5.4-1) unstable; urgency=medium

  * New upstream release.
  * Update to latest Standards-Version; no changes needed.

 -- Ximin Luo <email address hidden>  Wed, 12 Jul 2017 16:18:51 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2017-07-13
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 main misc
Cosmic release on 2018-05-01 main misc
Bionic release on 2017-10-24 main misc
Artful release on 2017-08-04 main misc

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-unidiff_0.5.4-1.dsc 2.1 KiB 946a86161a63c005760b7ab2f999f628f9f32fb960d6e2e5e6741d00b4ba33f5
python-unidiff_0.5.4.orig.tar.gz 11.9 KiB 88e9121bb89713f638dfdbaedee86318d34e8f9ff9a9572627b70545e7883990
python-unidiff_0.5.4-1.debian.tar.xz 2.2 KiB 8e12b1ec45281b046c592e962de50d01a6189b72c3a5dde2a2c5716cf04765ca

Available diffs

No changes file available.

Binary packages built by this source

python-unidiff: Unified diff Python parsing/metadata extraction library

 Simple Python library to parse and interact with unified diff data
 .
 Python's standard library has a difflib module which generates diffs, but
 cannot read or apply existing patch files. This module can do that.
 .
 This package installs the library for Python 2.

python3-unidiff: Unified diff Python parsing/metadata extraction library (Python 3)

 Simple Python library to parse and interact with unified diff data
 .
 Python's standard library has a difflib module which generates diffs, but
 cannot read or apply existing patch files. This module can do that.
 .
 This package installs the library for Python 3.