pytrainer 1.6.0.8-1ubuntu1 source package in Ubuntu

Changelog

pytrainer (1.6.0.8-1ubuntu1) karmic; urgency=low

  * Add --install-layout=deb to setup.py install arguments to build with
    Python 2.6, fix FTBFS.
  * Bump-up debhelper, python-dev build-dependencies.

 -- Alessio Treglia <email address hidden>   Mon, 25 May 2009 14:45:08 +0200

Upload details

Uploaded by:
Alessio Treglia on 2009-05-25
Uploaded to:
Karmic
Original maintainer:
MOTU
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pytrainer_1.6.0.8.orig.tar.gz 260.5 KiB 2b5c0bdcdf96299e16403b4af5b8c6426783a80df1b0db21170849970f023fa5
pytrainer_1.6.0.8-1ubuntu1.diff.gz 5.1 KiB aa4bb6268a184759c1850e09aeb3b4676bc32f00bbf880414a26e777b7ec72c1
pytrainer_1.6.0.8-1ubuntu1.dsc 1.2 KiB 25f5f20924a095c480784f993d838102f4679c3461735bdf0d495f13965ecccc

Available diffs

View changes file

Binary packages built by this source

pytrainer: No summary available for pytrainer in ubuntu karmic.

No description available for pytrainer in ubuntu karmic.