pytrainer 1.7.0-1ubuntu1 source package in Ubuntu

Changelog

pytrainer (1.7.0-1ubuntu1) lucid; urgency=low

  * Merge from debian unstable (LP: #477875), Ubuntu remaining changes:
    - Replace Depends on iceweasel with firefox | abrowser.
    - Add --install-layout=deb to setup.py install arguments to prevent FTBFS
      with Python 2.6 on Ubuntu.
    - Bump-up debhelper, python-dev build-dependencies.
  * Remove python-glade2 (libglade -> gtkbuilder transition).

pytrainer (1.7.0-1) unstable; urgency=low

  * new upstream release
  * debian/control added python-lxml dependency
  * debian/rules added --no-compile to python setup.py
    (closes: #553483)
  * debian/copyright corrected lintian warning
    old-fsf-address-in-copyright-file
  * debian/control updated Standards-Version (no changes)
  * debian/mozpytrainer.sh corrected lintian warning
    executable-not-elf-or-script
  * debian/control changed Section: from x11 to utils (from override)

pytrainer (1.6.0.9-1) unstable; urgency=low

  * new upstream release from 2009-09-22
    - fixes typo closes: #537723
 -- Alessio Treglia <email address hidden>   Sun, 13 Dec 2009 03:01:28 +0100

Upload details

Uploaded by:
Alessio Treglia on 2009-12-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pytrainer_1.7.0.orig.tar.gz 302.1 KiB 84a5254d4c66d37a357a37a285a33346380c6e0e6d9771039bed87eb7d8639e1
pytrainer_1.7.0-1ubuntu1.diff.gz 5.5 KiB 46ecef4430b0de3f15f4ea7907232ba8274635297e6de89a0dfbdd64dab6a4e2
pytrainer_1.7.0-1ubuntu1.dsc 1.1 KiB 4b60ff696bce712f7cdc6c796dd3a62faedec3338feb8665905fecc37e0fb62c

View changes file

Binary packages built by this source

pytrainer: No summary available for pytrainer in ubuntu lucid.

No description available for pytrainer in ubuntu lucid.