pytrainer 1.8.0-3 source package in Ubuntu

Changelog

pytrainer (1.8.0-3) unstable; urgency=low

  * No longer depend on python-gtkmozembed and depend on python-webkit
    This really Closes: #627793

pytrainer (1.8.0-2) unstable; urgency=low

  * Make the package officially team-maintained
  * Add myself to Uploaders
  * Set XS-Python-Version: >=2.5 in debian/control as pytrainer
    needs it. Closes: #582056
  * Improve package description. Closes: #624785
  * Port from python-gtkmozembed to python-webkit. GtkMozEmbed has been
    abandoned upstream. Closes: #627793
    Thanks to Chris Coulson for the patch, originating in Ubuntu
    - add debian/patches/01_port_to_webkit.patch
    - add debian/patches/series
    - update debian/control
    - update debian/rules
  * Add ${python:Depends} to Depends
  * Add build-arch and build-indep targets to debian/rules
  * Use "3.0 (quilt)" source format
 -- Micah Gersten <email address hidden>   Thu,  07 Jul 2011 23:37:44 +0000

Upload details

Uploaded by:
Micah Gersten on 2011-07-07
Uploaded to:
Oneiric
Original maintainer:
Debian running develpment group
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pytrainer_1.8.0.orig.tar.gz 395.6 KiB 47a0b68321f516691c5a5bb2c4c1ccd767be0ac02eef232a49a22fa319a7abec
pytrainer_1.8.0-3.debian.tar.gz 8.2 KiB f4280f518de2e71e9514575101788bbee89ff266741036d1a03ae97cb56e22fc
pytrainer_1.8.0-3.dsc 1.8 KiB 1ca22a25c279de98e15469568f5434d9a309da5acc9ac5b5198449706b6b6ea4

Available diffs

View changes file

Binary packages built by this source

pytrainer: No summary available for pytrainer in ubuntu oneiric.

No description available for pytrainer in ubuntu oneiric.