pytrainer 1.8.0-4 source package in Ubuntu

Changelog

pytrainer (1.8.0-4) unstable; urgency=low


  * No longer check gpsbabel version number in the code (LP: #694603)
    but depend on version >= 1.3.5 instead.  Thanks to Xavier Bassery for
    the patch. Closes: #644210

 -- Christian Perrier <email address hidden>  Sun, 09 Oct 2011 15:29:03 +0200

Upload details

Uploaded by:
Debian running develpment group on 2011-10-09
Uploaded to:
Sid
Original maintainer:
Debian running develpment group
Architectures:
all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pytrainer_1.8.0-4.dsc 1.9 KiB 7e478fd8e6166433bee5f7e78c0d668c8562bdef04489698889115f3bf555b8c
pytrainer_1.8.0.orig.tar.gz 395.6 KiB 47a0b68321f516691c5a5bb2c4c1ccd767be0ac02eef232a49a22fa319a7abec
pytrainer_1.8.0-4.debian.tar.gz 9.0 KiB 03bf4bd09b139f1dff2548b9d06329446ec07d62b80fb06a70d3068015c5a0f6

No changes file available.

Binary packages built by this source

pytrainer: tool for logging sport activities

 This package provides a logging tool for runners, cyclists, etc. It
 uses data from GPS-enabled devices that generate GPX files.