pyudev 0.16.1-3 source package in Ubuntu

Changelog

pyudev (0.16.1-3) unstable; urgency=medium

  * Update the watch file.
  * Fix unsafe library loading. (Closes: #722573)
    - Add libudev_loading.diff
  * Bump Standards-Version to 3.9.6, no changes needed.
  * Build-depend on dh-python.
  * Switch to debhelper compat level 9.
  * Add autopkgtests.

 -- Felix Geyer <email address hidden>  Fri, 26 Jun 2015 19:46:32 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2015-06-26
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main python

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyudev_0.16.1-3.dsc 2.0 KiB 5b411f6872fc6438687667d8181880a1249b56651b7df16c40441e1c0fc499f7
pyudev_0.16.1.orig.tar.gz 73.2 KiB 765d1c14bd9bd031f64e2612225621984cb2bbb8cbc0c03538bcc4c735ff1c95
pyudev_0.16.1-3.debian.tar.xz 7.4 KiB 3040641b7f0ad78a59bad4547a90038607b38796ec5444221d4b3cee5f4af121

No changes file available.

Binary packages built by this source

python-pyudev: No summary available for python-pyudev in ubuntu wily.

No description available for python-pyudev in ubuntu wily.

python3-pyudev: No summary available for python3-pyudev in ubuntu wily.

No description available for python3-pyudev in ubuntu wily.