Change log for pyvorbis package in Ubuntu

121 of 21 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-02
Deleted in disco-proposed (Reason: moved to release)
pyvorbis (1.5-5) unstable; urgency=medium

  [ Ondřej Nový ]
  * Fixed VCS URL (https)
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * d/control: Deprecating priority extra as per policy 4.0.1
  * d/control: Remove trailing whitespaces
  * Convert git repository from git-dpm to gbp layout

  [ Sandro Tosi ]
  * debian/control
    - bump Standards-Version to 4.3.0 (no changes needed)
  * debian/copyright
    - extend packaging copyright years
  * bump compat level to 11

 -- Sandro Tosi <email address hidden>  Sat, 02 Feb 2019 00:39:51 -0500

Available diffs

Superseded in disco-release on 2019-02-02
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-13
Superseded in xenial-release on 2016-04-13
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
pyvorbis (1.5-4) unstable; urgency=medium


  * debian/rules
    - correctly link -dbg doc directory to the main package one; thanks to
      Andreas Beckmann for the report and to Jean-Michel Nirgal Vourgère for the
      first patch; Closes: #768285

 -- Sandro Tosi <email address hidden>  Mon, 17 Nov 2014 22:36:50 +0000

Available diffs

Superseded in utopic-release on 2014-07-25
Published in trusty-release on 2014-02-23
Deleted in trusty-proposed (Reason: moved to release)
pyvorbis (1.5-2ubuntu2) trusty; urgency=medium

  * Rebuild to drop files installed into /usr/share/pyshared.
 -- Matthias Klose <email address hidden>   Sun, 23 Feb 2014 13:53:44 +0000

Available diffs

Superseded in vivid-release on 2014-11-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
pyvorbis (1.5-3) unstable; urgency=low


  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Sandro Tosi ]
  * debian/control
    - switch me to Maintainer (team to Uploaders)
    - bump Standards-Version to 3.9.5 (no changes needed)
  * debian/rules
    - convert to dh sequencer
  * Switch to dh_python2; Closes: #696902
  * Bump to compat 9
  * debian/copyright
    - convert to DEP-5 format

 -- Sandro Tosi <email address hidden>  Sat, 22 Feb 2014 18:57:21 +0100
Superseded in trusty-release on 2014-02-23
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
pyvorbis (1.5-2ubuntu1) raring; urgency=low

  * Resynchronise with Debian.  Remaining changes:
    - Build using dh_python2.

Available diffs

Superseded in raring-release on 2013-01-08
Obsolete in quantal-release on 2015-04-24
pyvorbis (1.5-1ubuntu2) quantal; urgency=low

  * Rebuild for new armel compiler default of ARMv5t.
 -- Colin Watson <email address hidden>   Mon, 08 Oct 2012 22:00:21 +0100

Available diffs

Superseded in quantal-release on 2012-10-08
Published in precise-release on 2011-12-17
pyvorbis (1.5-1ubuntu1) precise; urgency=low

  * Build using dh_python2
 -- Matthias Klose <email address hidden>   Sat, 17 Dec 2011 14:30:48 +0000

Available diffs

Superseded in precise-release on 2011-12-17
pyvorbis (1.5-1) unstable; urgency=low

  * New upstream release
    - FILE* gets no longer double fclose()'d; thanks to Dave Wong for the
      report; Closes: #627144
  * debian/patches/01_previous_changes.dpatch
    - adapted to new upstream code
  * debian/patches/03_double_free_fix.dpatch
    - removed, merged upstream
  * debian/control
    - added misc:Depends to Depends lines
    - added X-P-V source header
    - bump Standards-Version to 3.9.2 (no changes needed)
    - removed Provides
  * debian/rules
    - put strip info in the right place
    - fixed build* targets
  * Converted to 3.0 (quilt) format (patches included)
  * debian/pycompat
    - removed, not needed
  * debian/README.source
    - removed, not needed anymore
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 15:30:27 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
pyvorbis (1.4-2build2) natty; urgency=low

  * Rebuild to add support for python 2.7.
 -- Matthias Klose <email address hidden>   Fri, 03 Dec 2010 00:13:09 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
pyvorbis (1.4-2build1) lucid; urgency=low

  * Rebuild dropping the extension for python2.5.
 -- Matthias Klose <email address hidden>   Mon, 01 Feb 2010 22:05:59 +0000

Available diffs

Superseded in lucid-release on 2010-02-01
Obsolete in karmic-release on 2013-03-04
pyvorbis (1.4-2) unstable; urgency=medium

  [ Sandro Tosi ]
  * debian/control
    - adjust section to 'debug' for -dbg package

  [ Luca Falavigna ]
  * Urgency medium to fix RC bugs.
  * debian/patches/03_double_free_fix: fix a redundant double free which
    caused a crash while opening a file (Closes: #521559, #526651).

Available diffs

Superseded in karmic-release on 2009-06-04
Obsolete in jaunty-release on 2013-02-28
pyvorbis (1.3-2ubuntu1) jaunty; urgency=low

  * Build for python2.6.

 -- Matthias Klose <email address hidden>   Mon, 23 Feb 2009 17:21:27 +0100

Available diffs

Superseded in jaunty-release on 2009-02-24
Obsolete in intrepid-release on 2013-02-20
pyvorbis (1.3-2) unstable; urgency=low

  * QA upload
  * Fix for memory handling. Closes: #469005 and others.
    The enc2.py runs again.
  * Set maintainer to QA group.
  * Fix copyright, dependencies.

Available diffs

Superseded in intrepid-release on 2008-06-24
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
pyvorbis (1.3-1.2ubuntu2) feisty; urgency=low

  * Fixes for python2.5 memory management. Ubuntu #81243.

 -- Matthias Klose <email address hidden>   Tue, 20 Feb 2007 23:23:41 +0100
Superseded in feisty-release on 2007-02-20
pyvorbis (1.3-1.2ubuntu1) feisty; urgency=low

  * Build a python-pyvorbis-dbg package.
  * Set package section to python.
  * Set Ubuntu maintainer address.

 -- Matthias Klose <email address hidden>   Sat, 17 Feb 2007 23:05:08 +0100
Superseded in feisty-release on 2007-02-17
Obsolete in edgy-release on 2008-06-19
pyvorbis (1.3-1.2build1) edgy; urgency=low

  * Rebuild to add support for python2.5.

 -- Matthias Klose <email address hidden>   Fri,  8 Sep 2006 13:36:37 +0000
Superseded in edgy-release on 2006-09-08
pyvorbis (1.3-1.2) unstable; urgency=low

  * Non-maintainer upload.
  * tighten depends, as it caused FTBFSes (we need to build against the
    transitionned pyogg !).

 -- Matthias Klose <email address hidden>   Mon,  17 Jul 2006 12:48:55 +0100
Superseded in edgy-release on 2006-07-17
pyvorbis (1.3-1.1ubuntu1) edgy; urgency=low

  * Tighten build dependency.

 -- Matthias Klose <email address hidden>   Sun, 16 Jul 2006 12:24:53 +0000
Superseded in edgy-release on 2006-07-16
pyvorbis (1.3-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Update package to the new python policy (Closes: #373371).

 -- Matthias Klose <email address hidden>   Thu,  06 Jul 2006 16:35:51 +0100
Superseded in edgy-release on 2006-07-06
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
pyvorbis (1.3-1ubuntu1) hoary; urgency=low


  * Build for python2.4

 -- Matthias Klose <email address hidden>  Thu, 16 Dec 2004 00:14:32 +0100
Obsolete in warty-release on 2008-01-09
pyvorbis (1.3-1) unstable; urgency=low


  * Maintainer upload.

 -- Christopher L Cheney <email address hidden>  Fri, 12 Dec 2003 00:15:00 -0600
121 of 21 results