pyyaml 3.11-1ubuntu0.1 source package in Ubuntu

Changelog

pyyaml (3.11-1ubuntu0.1) utopic-security; urgency=medium

  * SECURITY UPDATE: denial of service via triggered assertion
    - debian/patches/CVE-2014-9130.patch: remove assertion
    - CVE-2014-9130
 -- Steve Beattie <email address hidden>   Thu, 08 Jan 2015 17:07:22 -0800

Upload details

Uploaded by:
Steve Beattie
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pyyaml_3.11.orig.tar.gz 242.9 KiB c36c938a872e5ff494938b33b14aaa156cb439ec67548fcab3535bb78b0846e8
pyyaml_3.11-1ubuntu0.1.diff.gz 6.6 KiB a52bd01c829572eca6921eb3eb95cd188e692585116e39cfad3f25a53470f0ba
pyyaml_3.11-1ubuntu0.1.dsc 2.3 KiB 886cf5738bc88c68c172dcbe8491b3db1a679ad5386b0ac3bd59d2c101b3c5f6

View changes file

Binary packages built by this source

python-yaml: No summary available for python-yaml in ubuntu utopic.

No description available for python-yaml in ubuntu utopic.

python-yaml-dbg: No summary available for python-yaml-dbg in ubuntu utopic.

No description available for python-yaml-dbg in ubuntu utopic.

python3-yaml: No summary available for python3-yaml in ubuntu utopic.

No description available for python3-yaml in ubuntu utopic.

python3-yaml-dbg: No summary available for python3-yaml-dbg in ubuntu utopic.

No description available for python3-yaml-dbg in ubuntu utopic.