pyyaml 5.1.2-1 source package in Ubuntu

Changelog

pyyaml (5.1.2-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.

  [ Scott Kitterman ]
  * New upstream release
    - Dropped all patches, incorporated in upstream release
  * Update debian/copyright
  * Update autopkgtests to use yaml.FullLoader to avoid deprecation warnings
    - https://github.com/yaml/pyyaml/wiki/PyYAML-yaml.load(input)-Deprecation

 -- Scott Kitterman <email address hidden>  Sun, 04 Aug 2019 19:00:21 -0400

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pyyaml_5.1.2-1.dsc 2.2 KiB 9dfb383ce47021f9787ec5ff79c6fbcf6bb4624670414ab86bc97e66f2adaa4f
pyyaml_5.1.2.orig.tar.gz 258.8 KiB 01adf0b6c6f61bd11af6e10ca52b7d4057dd0be0343eb9283c878cf3af56aee4
pyyaml_5.1.2-1.debian.tar.xz 6.4 KiB e4bdf066f96310144fcad36f60b1f4451b434b88d60c2e1dcc70c322d88309a3

Available diffs

No changes file available.

Binary packages built by this source

python-yaml: YAML parser and emitter for Python

 Python-yaml is a complete YAML 1.1 parser and emitter for Python. It can parse
 all examples from the specification. The parsing algorithm is simple enough to
 be a reference for YAML parser implementors. A simple extension API is also
 provided. The package is built using libyaml for improved speed.

python-yaml-dbg: No summary available for python-yaml-dbg in ubuntu eoan.

No description available for python-yaml-dbg in ubuntu eoan.

python3-yaml: No summary available for python3-yaml in ubuntu eoan.

No description available for python3-yaml in ubuntu eoan.

python3-yaml-dbg: No summary available for python3-yaml-dbg in ubuntu eoan.

No description available for python3-yaml-dbg in ubuntu eoan.