pyyaml 5.3.1-1 source package in Ubuntu

Changelog

pyyaml (5.3.1-1) unstable; urgency=medium

  * New upstream security release
    - Issue was already fixed in 5.3-2 in Debian, but this update switches us
      to the final upstream version of the fix

 -- Scott Kitterman <email address hidden>  Wed, 18 Mar 2020 23:57:48 -0400

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release main python

Downloads

File Size SHA-256 Checksum
pyyaml_5.3.1-1.dsc 2.2 KiB 1d3553551071695322b5f6b4e8236270a998186a8d1b1adba949e2467f47964b
pyyaml_5.3.1.orig.tar.gz 263.1 KiB b8eac752c5e14d3eca0e6dd9199cd627518cb5ec06add0de9d32baeee6fe645d
pyyaml_5.3.1-1.debian.tar.xz 6.9 KiB d1489432534a5fda1f49cb3e134cdce9333f50a0edeea963bc9e3e63f2ae2aae

Available diffs

No changes file available.

Binary packages built by this source

python-yaml: YAML parser and emitter for Python

 Python-yaml is a complete YAML 1.1 parser and emitter for Python. It can parse
 all examples from the specification. The parsing algorithm is simple enough to
 be a reference for YAML parser implementors. A simple extension API is also
 provided. The package is built using libyaml for improved speed.

python-yaml-dbg: YAML parser and emitter for Python (debug build)

 Python-yaml is a complete YAML 1.1 parser and emitter for Python. It can parse
 all examples from the specification. The parsing algorithm is simple enough to
 be a reference for YAML parser implementors. A simple extension API is also
 provided. The package is built using libyaml for improved speed.
 .
 This package contains the extension built for the Python debug interpreter.

python3-yaml: No summary available for python3-yaml in ubuntu groovy.

No description available for python3-yaml in ubuntu groovy.

python3-yaml-dbg: No summary available for python3-yaml-dbg in ubuntu groovy.

No description available for python3-yaml-dbg in ubuntu groovy.