Change log for qemu-launcher package in Ubuntu

16 of 6 results
Deleted in artful-release (Reason: (From Debian) RoQA; missed both jessie and stretch; Debia...)
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
qemu-launcher (1.7.4-1ubuntu2) karmic; urgency=low

  * Replace qemu dependency with qemu-kvm (LP: #424747).

 -- Luca Falavigna <email address hidden>   Sat, 05 Sep 2009 11:18:47 +0200

Available diffs

Superseded in karmic-release on 2009-09-05
qemu-launcher (1.7.4-1ubuntu1) karmic; urgency=low

  * Fixed spelling mistake in glade/qemulauncher.glade (LP: #387457)

 -- David Stansby <email address hidden>   Thu, 18 Jun 2009 09:32:44 +0100

Available diffs

Superseded in karmic-release on 2009-06-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
qemu-launcher (1.7.4-1) unstable; urgency=low

  * New upstream maintenance release.
  * Provides a default entry for path to "qemuctl". (Closes: #399521)
  * Uses QCOW2 as default disk image format. (Closes: #428101)
  * debian/control:
    - depend on 'qemu' >= 0.9.0, for QCOW2 support;

Superseded in gutsy-release on 2007-06-11
qemu-launcher (1.7.3-1) unstable; urgency=low

  * New upstream maintenance release.
  * Acceleration options are only enabled for x86 and x86-64 targets.
    This fixes most technical issues, and slightly confusing behavior of
    the emulator is now documented in README.Debian. (Closes: #399520)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  27 Apr 2007 01:14:49 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
qemu-launcher (1.7.2-1) unstable; urgency=low

  * New upstream maintenance release.
  * debian/README.Debian:
    - updated wording to reflect current situation;

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Nov 2006 11:42:47 +0000
Superseded in feisty-release on 2006-11-22
qemu-launcher (1.7.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - removed list of supported emulators, all of them should work now;
  * debian/README.Debian:
    - added, explains that not all emulators are included in Debian;
  * debian/watch:
    - updated list of locations to watch;

16 of 6 results