There are currently no open bugs.

"qmk-groundstation" versions published in Ubuntu

Precise (1.0.1-2): universe/electronics
Lucid (1.0.1-2): universe/electronics