qrencode 3.0.3-1 source package in Ubuntu

Changelog

qrencode (3.0.3-1) unstable; urgency=low

  * New upstream release.
  * debian/control (Standards-Version): Conform to 3.8.0.
  (Package): New package, libqrencode3.
  * debian/libqrencode3.{dirs,install}: New files.
  * debian/libqrencode2.{dirs,install}: Removed.
  * debian/{postinst,postrm}: Removed as not used.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 17:54:47 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-11-05
Uploaded to:
Jaunty
Original maintainer:
NIIBE Yutaka
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qrencode_3.0.3.orig.tar.gz 390.2 KiB 759f788cc7dcfddd32c1a0e55fe4031481ad352891b67c1dd68a9900e6b2b6b8
qrencode_3.0.3-1.diff.gz 25.6 KiB 11ed22d91ce9e9dee865f585e1ab8deaffb7c7222c125de2baba151f2b487884
qrencode_3.0.3-1.dsc 1.1 KiB df3af88491bcf0cbce2f1c52fea6fead9db4f31c151f1916bba4fc3bf1d7f38a

Available diffs

View changes file

Binary packages built by this source

libqrencode-dev: No summary available for libqrencode-dev in ubuntu lucid.

No description available for libqrencode-dev in ubuntu lucid.

libqrencode3: No summary available for libqrencode3 in ubuntu karmic.

No description available for libqrencode3 in ubuntu karmic.

qrencode: No summary available for qrencode in ubuntu lucid.

No description available for qrencode in ubuntu lucid.