Change log for qt-assistant-compat package in Ubuntu

110 of 10 results
Published in eoan-release 20 hours ago
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-06
Deleted in bionic-proposed (Reason: moved to release)
qt-assistant-compat (4.6.3-7build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:40:50 +0000
Superseded in bionic-release on 2018-04-06
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
qt-assistant-compat (4.6.3-7) unstable; urgency=medium

  * Update symbols files with buildds' logs.
  * Update Standards-Version to 3.9.6, no changes required.
  * Update symbols files with current build log against gcc5.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Tue, 11 Aug 2015 18:41:14 -0300

Available diffs

Superseded in wily-release on 2015-08-12
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
qt-assistant-compat (4.6.3-6) unstable; urgency=low


  * Fix substitution pattern in debian/qt-assistant-compat.links.in
   (Closes: #713250).

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Thu, 04 Jul 2013 20:04:29 -0300

Available diffs

Superseded in saucy-release on 2013-07-05
Deleted in saucy-proposed on 2013-07-06 (Reason: moved to release)
qt-assistant-compat (4.6.3-5) unstable; urgency=low


  * Make sure we use Qt 4 for building by setting QT_SELECT = qt4.
    Now there is no need to use lrelease-qt4 anymore.
  * Fix FTBFS caused by the change of binaries path due to the introduction of
    qtchooser (Closes: #713250).
    - assistant_adp is now in a M-A qualified path. Fix install file.
    - Create a link of the above binary to /usr/bin/. Use a template file to
      create the correct path. Clean the generated file when running dh_clean.
  * Update standars version. No changes required.
  * Add myself to Uploaders.
  * Use canonical Vcs fields.
  * Update symbols file.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Wed, 26 Jun 2013 00:39:40 -0300
Superseded in saucy-release on 2013-06-28
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
qt-assistant-compat (4.6.3-4ubuntu1) raring; urgency=low

  * Fix installation of the bin dir into the wrong location. LP: #1163794.
 -- Matthias Klose <email address hidden>   Mon, 08 Apr 2013 12:55:14 +0200
Superseded in raring-release on 2013-04-08
Obsolete in quantal-release on 2015-04-24
qt-assistant-compat (4.6.3-4) unstable; urgency=low


  [ Felix Geyer ]
  * Use dh_auto_* instead of calling (q)make directly for the library.
  * Switch to debhelper compat level v9 which exports build flags.
  * Bump Standards-Version to 3.9.3, no changes needed.
  * Append -Wl,--as-needed to LDFLAGS.
  * Remove lib/lib/ when cleaning the package.
  * Convert for multiarch.
    - build-depend on libqt4-dev 4:4.8.1.
    - update install paths.

 -- Debian Qt/KDE Maintainers <email address hidden>  Wed, 02 May 2012 11:08:59 +0300
Superseded in quantal-release on 2012-05-03
Published in precise-release on 2011-11-07
qt-assistant-compat (4.6.3-3ubuntu2) precise; urgency=low

  * libqtassistantclient4: Add Pre-Depends: ${misc:Pre-Depends}.
  * Drop auto-generated patch debian-changes-4.6.3-3ubuntu1.
 -- Felix Geyer <email address hidden>   Mon, 07 Nov 2011 09:58:36 +0100

Available diffs

Superseded in precise-release on 2011-11-07
Obsolete in oneiric-release on 2015-04-24
qt-assistant-compat (4.6.3-3ubuntu1) oneiric; urgency=low

  * Build for multiarch, required since qt4-x11 has switched over.
 -- Steve Langasek <email address hidden>   Mon, 15 Aug 2011 19:28:30 +0000

Available diffs

Superseded in oneiric-release on 2011-08-15
Obsolete in natty-release on 2013-06-04
qt-assistant-compat (4.6.3-3) unstable; urgency=low

  * Use pkgkde-symbolshelper and fix issues with the symbol file.
    (Closes: #617657)
  * Add myself to Uploaders.
  * Urgency=high as it's important for ongoing transitions.

Available diffs

Superseded in natty-release on 2011-04-01
Superseded in natty-release on 2011-03-17
Obsolete in maverick-release on 2013-03-05
qt-assistant-compat (4.6.3-1) experimental; urgency=low

  * Initial release. (Closes: #587488)
 -- Scott Howard <email address hidden>   Mon, 28 Jun 2010 17:41:20 +0300
110 of 10 results