qt-assistant-compat 4.6.3-7 source package in Ubuntu

Changelog

qt-assistant-compat (4.6.3-7) unstable; urgency=medium

  * Update symbols files with buildds' logs.
  * Update Standards-Version to 3.9.6, no changes required.
  * Update symbols files with current build log against gcc5.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Tue, 11 Aug 2015 18:41:14 -0300

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2015-08-12
Uploaded to:
Sid
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe devel
Zesty release on 2016-10-18 universe devel
Xenial release on 2016-04-08 universe devel

Downloads

File Size SHA-256 Checksum
qt-assistant-compat_4.6.3-7.dsc 2.3 KiB c6488eaec7b27c6128a75d665679aef4ea7e36eb4a4fee2764179a7b73834582
qt-assistant-compat_4.6.3.orig.tar.gz 322.2 KiB e698be8fc0d32c5f0b5b46cafcb8f615accaed524b864e58b99b64b7b5549c2d
qt-assistant-compat_4.6.3-7.debian.tar.xz 5.3 KiB c1cf3b631d93939db5281ecec8d8bfb614d39c5e6a87711b839c18b1b113ff99

Available diffs

No changes file available.

Binary packages built by this source

libqtassistantclient-dev: Qt Assistant client library (development)

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the files necessary to build applications using the
 deprecated QAssistantClient class, which is used together with the legacy
 Assistant Document Profile (.adp) version of Qt Assistant.
 .
 This class is obsolete. It is provided to keep old source code working. It is
 strongly advised against using it in new code. New code should use the Qt Help
 Framework introduced in Qt 4.4 and/or the version of Qt Assistant based on it
 (also introduced in Qt 4.4) instead.

libqtassistantclient4: No summary available for libqtassistantclient4 in ubuntu wily.

No description available for libqtassistantclient4 in ubuntu wily.

libqtassistantclient4-dbgsym: No summary available for libqtassistantclient4-dbgsym in ubuntu wily.

No description available for libqtassistantclient4-dbgsym in ubuntu wily.

qt-assistant-compat: Qt Assistant compatibility binary (legacy)

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the Qt Assistant compatibility version, based on
 Assistant Document Profile (.adp) files, and the associated QtAssistantClient
 library, for compatibility with applications providing help in that format.
 .
 New applications should use the new version of Qt Assistant introduced in Qt
 4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.

qt-assistant-compat-dbgsym: No summary available for qt-assistant-compat-dbgsym in ubuntu wily.

No description available for qt-assistant-compat-dbgsym in ubuntu wily.