qt-assistant-compat 4.6.3-7build1 source package in Ubuntu

Changelog

qt-assistant-compat (4.6.3-7build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:40:50 +0000

Upload details

Uploaded by:
Balint Reczey on 2018-04-05
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe devel
Bionic release on 2018-04-06 universe devel

Downloads

File Size SHA-256 Checksum
qt-assistant-compat_4.6.3.orig.tar.gz 322.2 KiB e698be8fc0d32c5f0b5b46cafcb8f615accaed524b864e58b99b64b7b5549c2d
qt-assistant-compat_4.6.3-7build1.debian.tar.xz 5.4 KiB 84703340a3cb53705fc28f736dfb0d2146185ef33fa057b595835279b69e1c9a
qt-assistant-compat_4.6.3-7build1.dsc 2.4 KiB 4ba991b6dbe3ebead0bd559725b5cfe92b238b540a45b700aaa5d9d7613e0dc8

View changes file

Binary packages built by this source

libqtassistantclient-dev: No summary available for libqtassistantclient-dev in ubuntu focal.

No description available for libqtassistantclient-dev in ubuntu focal.

libqtassistantclient4: Qt Assistant client library (runtime)

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the files necessary to run applications using the
 deprecated QAssistantClient class, which is used together with the legacy
 Assistant Document Profile (.adp) version of Qt Assistant.
 .
 This library is obsolete. It is provided to keep old source code working. It is
 strongly advised against using it in new code. New code should use the Qt Help
 Framework introduced in Qt 4.4 and/or the version of Qt Assistant based on it
 (also introduced in Qt 4.4) instead.

libqtassistantclient4-dbgsym: debug symbols for libqtassistantclient4
qt-assistant-compat: No summary available for qt-assistant-compat in ubuntu disco.

No description available for qt-assistant-compat in ubuntu disco.

qt-assistant-compat-dbgsym: debug symbols for qt-assistant-compat