qt4-x11 4.3.2-0ubuntu3.2 source package in Ubuntu

Changelog

qt4-x11 (4.3.2-0ubuntu3.2) gutsy-security; urgency=low

  * SECURITY UPDATE: a potential vulnerability in QSslSocket, which
    might cause a certificate verification in SSL connections not to
    be performed. As a consequence, code using QSslSocket might be
    misled into thinking the certificate was verified correctly when
    it actually failed in one or more criteria.
  * Added kubuntu_02_qsslsocket_verification.dpatch from
    http://www.trolltech.com/developer/download/190133.patch: ensure
    certificates are verified.  (Fixes LP: #191218)
  * References
    http://trolltech.com/company/newsroom/announcements/press.2007-12-21.2182567220
    CVE-2007-5965

 -- Jonathan Riddell <email address hidden>   Wed, 20 Feb 2008 00:26:45 +0000

Upload details

Uploaded by:
Jonathan Riddell on 2008-02-20
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qt4-x11_4.3.2.orig.tar.gz 41.4 MiB 70198d61d038007c787bab62700d35cbd3fc925b53fe920672f2a0afbae7e276
qt4-x11_4.3.2-0ubuntu3.2.diff.gz 49.6 KiB 7320bd2b519e8e8fb9f40f025d627e4915b952c8a207d59ec4e4f5ec05c0bbc8
qt4-x11_4.3.2-0ubuntu3.2.dsc 1.6 KiB 46cfc08225f82e1486a6119e58a23ba1d4b55a80cf9624dbb127b2cf0629df73

View changes file

Binary packages built by this source

libqt4-core: No summary available for libqt4-core in ubuntu gutsy.

No description available for libqt4-core in ubuntu gutsy.

libqt4-debug: No summary available for libqt4-debug in ubuntu gutsy.

No description available for libqt4-debug in ubuntu gutsy.

libqt4-dev: No summary available for libqt4-dev in ubuntu gutsy.

No description available for libqt4-dev in ubuntu gutsy.

libqt4-gui: No summary available for libqt4-gui in ubuntu gutsy.

No description available for libqt4-gui in ubuntu gutsy.

libqt4-qt3support: No summary available for libqt4-qt3support in ubuntu gutsy.

No description available for libqt4-qt3support in ubuntu gutsy.

libqt4-sql: No summary available for libqt4-sql in ubuntu gutsy.

No description available for libqt4-sql in ubuntu gutsy.

qt4-designer: No summary available for qt4-designer in ubuntu gutsy.

No description available for qt4-designer in ubuntu gutsy.

qt4-dev-tools: No summary available for qt4-dev-tools in ubuntu gutsy.

No description available for qt4-dev-tools in ubuntu gutsy.

qt4-doc: No summary available for qt4-doc in ubuntu gutsy.

No description available for qt4-doc in ubuntu gutsy.

qt4-qtconfig: No summary available for qt4-qtconfig in ubuntu gutsy.

No description available for qt4-qtconfig in ubuntu gutsy.