qtcreator 3.5.0+dfsg-1ubuntu3.1 source package in Ubuntu

Changelog

qtcreator (3.5.0+dfsg-1ubuntu3.1) wily; urgency=medium

  [ Benjamin Zeller ]
  * Add fix_qt_version_autodetection.patch, fixes a regression
    with always_autotect_qt_versions (LP: #1508891)

 -- Timo Jyrinki <email address hidden>  Tue, 03 Nov 2015 14:27:07 +0000

Upload details

Uploaded by:
Timo Jyrinki on 2015-11-03
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qtcreator_3.5.0+dfsg.orig.tar.xz 16.3 MiB bf29c30a312eae1a3769da5f52e327f8e3086924b32e9ea5293d6f4c1d5c6542
qtcreator_3.5.0+dfsg-1ubuntu3.1.debian.tar.xz 24.8 KiB b97fedcb8175db93b5f1bd978ada0829c9cdabb95662e2cf5b1f30dbd447f146
qtcreator_3.5.0+dfsg-1ubuntu3.1.dsc 3.0 KiB b8ef32461b070f6baa080be557e7a11664bf54d40fd366efdaafff6359b6c633

View changes file

Binary packages built by this source

qtcreator: No summary available for qtcreator in ubuntu wily.

No description available for qtcreator in ubuntu wily.

qtcreator-data: No summary available for qtcreator-data in ubuntu wily.

No description available for qtcreator-data in ubuntu wily.

qtcreator-dbg: No summary available for qtcreator-dbg in ubuntu wily.

No description available for qtcreator-dbg in ubuntu wily.

qtcreator-dbgsym: No summary available for qtcreator-dbgsym in ubuntu wily.

No description available for qtcreator-dbgsym in ubuntu wily.

qtcreator-dev: No summary available for qtcreator-dev in ubuntu wily.

No description available for qtcreator-dev in ubuntu wily.

qtcreator-doc: No summary available for qtcreator-doc in ubuntu wily.

No description available for qtcreator-doc in ubuntu wily.