qterm 1:0.5.12-1 source package in Ubuntu

Changelog

qterm (1:0.5.12-1) unstable; urgency=low

  * new upstream release.
    - Fix "default keyboard profile does not handle 'End' key correctly"
      (Closes: #562188)
  * debian/control:
    - build depends on qt4-dev-tools, libqtscript4-qtbindings, libx11-dev.
    - bump standards version to 3.9.2.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  29 May 2011 08:08:53 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-29
Uploaded to:
Oneiric
Original maintainer:
LI Daobing
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe x11

Downloads

File Size SHA-256 Checksum
qterm_0.5.12.orig.tar.bz2 731.7 KiB bd31051a6c117b05fef3ea163480143837c57632a84eab43e8e142860bcab22a
qterm_0.5.12-1.debian.tar.gz 11.0 KiB 41ebf929659bf6223dc2086cbf32d5a350702d5456ecd3908cfab551d21706e2
qterm_0.5.12-1.dsc 1.3 KiB 42151c73f5def67462371a7cd5bcb4cd7c717ca499fc675dca385063fd36b7d8

Available diffs

View changes file

Binary packages built by this source

qterm: No summary available for qterm in ubuntu oneiric.

No description available for qterm in ubuntu oneiric.