qtermwidget 0.14.1-2 source package in Ubuntu

Changelog

qtermwidget (0.14.1-2) unstable; urgency=medium

  * Switched to gbp
  * Bumped Standards-Version to 4.4.1, no changes needed
  * Fixed one symbol for ia64
  * Added Rules-Requires-Root: no to make lintian happy

 -- Alf Gaida <email address hidden>  Sun, 27 Oct 2019 00:04:08 +0200

Upload details

Uploaded by:
LXQt Packaging Team on 2019-10-27
Uploaded to:
Sid
Original maintainer:
LXQt Packaging Team
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qtermwidget_0.14.1-2.dsc 2.1 KiB e2c6055653e273b26ec2404f65558b8761d01d2f0978c920ba992da783465d72
qtermwidget_0.14.1.orig.tar.xz 174.8 KiB 84739f91e6ac5900a39ed7cbb254397a9428b172ee3fe0d1b6c827b751dc3b6c
qtermwidget_0.14.1.orig.tar.xz.asc 833 bytes 0493489a6e802221c71c3592eff555560694486ea5f9fe2e733072290a7978d2
qtermwidget_0.14.1-2.debian.tar.xz 8.6 KiB 29643d87744c2cfe631f2876b679c985e5d61dd69f9c780ec837680777e21790

No changes file available.

Binary packages built by this source

libqtermwidget5-0: Terminal emulator widget for Qt 5 (shared libraries)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the shared libraries.

libqtermwidget5-0-dbgsym: debug symbols for libqtermwidget5-0
libqtermwidget5-0-dev: Terminal emulator widget for Qt 5 (development files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the development files.

qtermwidget5-data: Terminal emulator widget for Qt 5 (data files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides data files like translations, keyboard layouts
 and color schemes.