qtruby 4:4.14.3-1ubuntu2 source package in Ubuntu

Changelog

qtruby (4:4.14.3-1ubuntu2) xenial; urgency=medium

  * Merge with Debian; no remaining changes.
  * libqtruby4shared2: Conflicts/Replaces libqtruby4shared2v5.

 -- Matthias Klose <email address hidden>  Mon, 14 Mar 2016 08:41:47 +0100

Upload details

Uploaded by:
Matthias Klose on 2016-03-14
Uploaded to:
Xenial
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe ruby
Xenial release on 2016-03-14 universe ruby

Downloads

File Size SHA-256 Checksum
qtruby_4.14.3.orig.tar.xz 517.2 KiB 2050e79b5e116eefef97d9b2dc96b3be635621bcbf856a8009b56dc40f953c9d
qtruby_4.14.3-1ubuntu2.debian.tar.xz 11.5 KiB abb9f25f83e3c73ec4f292509e8115375b7fe0490ee186c80e3d80ffa22c6121
qtruby_4.14.3-1ubuntu2.dsc 2.9 KiB 9114cf936d59ed0eeb9eb32960fdbd46bf20d84745ee0d52bde7689aa36a5792

View changes file

Binary packages built by this source

libqt4-ruby: transitional package for ruby-qt4

 This is a transitional package to ease upgrades to the ruby-qt4 package.
 It can safely be removed.

libqtruby4shared-dev: No summary available for libqtruby4shared-dev in ubuntu bionic.

No description available for libqtruby4shared-dev in ubuntu bionic.

libqtruby4shared2: No summary available for libqtruby4shared2 in ubuntu bionic.

No description available for libqtruby4shared2 in ubuntu bionic.

libqtruby4shared2-dbgsym: debug symbols for package libqtruby4shared2

 This package provides an internal library of Qt Ruby.
 .
 This is part of the Qt Ruby module.

ruby-phonon: Phonon bindings for the Ruby language

 This package provides the Ruby bindings for the Phonon library.
 .
 This is part of the Qt Ruby module.

ruby-phonon-dbgsym: debug symbols for package ruby-phonon

 This package provides the Ruby bindings for the Phonon library.
 .
 This is part of the Qt Ruby module.

ruby-qscintilla2: QScintilla2 bindings for the Ruby language

 This package provides the Ruby bindings for the QScintilla2 library.
 .
 This is part of the Qt Ruby module.

ruby-qscintilla2-dbgsym: No summary available for ruby-qscintilla2-dbgsym in ubuntu yakkety.

No description available for ruby-qscintilla2-dbgsym in ubuntu yakkety.

ruby-qt4: No summary available for ruby-qt4 in ubuntu zesty.

No description available for ruby-qt4 in ubuntu zesty.

ruby-qt4-dbg: No summary available for ruby-qt4-dbg in ubuntu yakkety.

No description available for ruby-qt4-dbg in ubuntu yakkety.

ruby-qt4-dbgsym: No summary available for ruby-qt4-dbgsym in ubuntu bionic.

No description available for ruby-qt4-dbgsym in ubuntu bionic.

ruby-qt4-declarative: QtDeclarative bindings for the Ruby language

 This package provides the Ruby bindings for the QtDeclarative Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-declarative-dbgsym: debug symbols for package ruby-qt4-declarative

 This package provides the Ruby bindings for the QtDeclarative Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-script: No summary available for ruby-qt4-script in ubuntu zesty.

No description available for ruby-qt4-script in ubuntu zesty.

ruby-qt4-script-dbgsym: debug symbols for package ruby-qt4-script

 This package provides the Ruby bindings for the QtScript Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-test: QtTest bindings for the Ruby language

 This package provides the Ruby bindings for the QtTest Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-test-dbgsym: debug symbols for package ruby-qt4-test

 This package provides the Ruby bindings for the QtTest Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-uitools: QtUiTools bindings for the Ruby language

 This package provides the Ruby bindings for the QtUiTools Qt 4 library.
 .
 This is part of the Qt Ruby module.

ruby-qt4-uitools-dbgsym: debug symbols for package ruby-qt4-uitools

 This package provides the Ruby bindings for the QtUiTools Qt 4 library.
 .
 This is part of the Qt Ruby module.