Change log for qtscrob package in Ubuntu

16 of 6 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-08-26
Deleted in cosmic-proposed (Reason: moved to release)
qtscrob (0.11+git-5) unstable; urgency=medium

  * QA upload.
  * Fix build with Qt 5.11. (Closes: #907233)
  * Bump debhelper compat/dependency to 11.
  * Bump Standards-Version to 4.2.0.
  * Point Vcs fields to salsa.
  * Add upstream metadata file.
  * Build depend on pkg-config for mtp support.
  * Check for availability of host architecture pkg-config.
  * Set R³:no.

 -- Reiner Herrmann <email address hidden>  Sat, 25 Aug 2018 19:05:36 +0200

Available diffs

Superseded in cosmic-release on 2018-08-26
Published in bionic-release on 2017-11-11
Deleted in bionic-proposed (Reason: moved to release)
qtscrob (0.11+git-4) unstable; urgency=low

  * QA upload.
  * Port to Qt5. (Closes: #875156)
    - Apply patch from upstream BTS to port source to Qt5.
    - Adapt build dependencies for Qt5.
    - Tell qmake to choose Qt5.
  * Update debhelper compatibility to 10.
    - Drop --parallel which is the default.
  * Update build dependencies.
    - Drop libcurl4-gnutls-dev, as curl is no longer used.
    - Drop libx11-dev and libxext-dev which aren't needed directly.
  * Don't update translation files during build to allow building
    twice in a row.
  * Simplify debian/rules.
  * Bump Standards-Version to 4.1.1.
  * Enable all hardening options.
  * Point Vcs-* fields to canonical URL.
  * Add watch file.
  * Differentiate short descriptions.
  * Add keywords to desktop file.
  * Convert copyright to machine-readable format and fix it up.
  * Install upstream qtscrob manpage instead of minimal one.
  * Install higher resolution icons.

 -- Reiner Herrmann <email address hidden>  Fri, 10 Nov 2017 21:50:13 +0100

Available diffs

Superseded in bionic-release on 2017-11-11
Deleted in bionic-proposed on 2017-11-12 (Reason: moved to release)
qtscrob (0.11+git-3) unstable; urgency=medium

  * Orphan package.
  * Drop transitional scrobble-cli package: no longer required.

 -- Jonathan Dowland <email address hidden>  Wed, 11 Oct 2017 18:28:44 +0100

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-24
Deleted in trusty-proposed (Reason: moved to release)
qtscrob (0.11+git-2) unstable; urgency=low


  * Add dependencies between the compress and install stages
    for manpages in the qmake project files in order to fix
    a race condition with parallel builds. Closes: #722438.
    Thanks to Aaron M. Ucko for reporting.

 -- Jonathan Dowland <email address hidden>  Wed, 11 Sep 2013 20:19:46 +0100

Available diffs

Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
qtscrob (0.10-4) unstable; urgency=low


  * Add a 'scrobbler-cli' binary package: a CLI version of
    the program.

 -- Jon Dowland <email address hidden>  Thu, 19 Apr 2012 16:39:32 +0100

Available diffs

Superseded in quantal-release on 2012-05-04
qtscrob (0.10-2) unstable; urgency=low


  * Fix Dependencies/Build-Dependencies. Thanks Aaron M. Ucko.
    Closes: #665271.

 -- Jon Dowland <email address hidden>  Fri, 23 Mar 2012 08:15:27 +0000
16 of 6 results