qtwebkit-opensource-src 5.212.0~alpha2-22 source package in Ubuntu

Changelog

qtwebkit-opensource-src (5.212.0~alpha2-22) experimental; urgency=medium

  * Bump Qt build-dependencies to 5.12.2.
  * Use -g1 instead of -g on all architectures.
  * Update symbols files from buildds’ logs.

 -- Dmitry Shachnev <email address hidden>  Tue, 26 Mar 2019 13:38:39 +0300

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2019-03-26
Uploaded to:
Experimental
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-04-05 universe libs

Downloads

File Size SHA-256 Checksum
qtwebkit-opensource-src_5.212.0~alpha2-22.dsc 3.2 KiB 482bbb80a866d1a327db63b31d76b29447ec4b5a819d414f84dbc25d9a2f5dc6
qtwebkit-opensource-src_5.212.0~alpha2.orig.tar.xz 11.9 MiB f8f901de567e11fc5659402b6b827eac75505ff9c5072d8e919aa306003f8f8a
qtwebkit-opensource-src_5.212.0~alpha2-22.debian.tar.xz 67.2 KiB 0811a2c85eed8faa3558797bf0680d72c943dd56cb7bb5000f10eba88f16c246

No changes file available.

Binary packages built by this source

libqt5webkit5: Web content engine library for Qt

 QtWebKit provides a Web browser engine that makes it easy to embed content
 from the World Wide Web into your Qt application.
 .
 This package contains the QtWebKit libraries.

libqt5webkit5-dbgsym: debug symbols for libqt5webkit5
libqt5webkit5-dev: Web content engine library for Qt - development files

 QtWebKit provides a Web browser engine that makes it easy to embed content
 from the World Wide Web into your Qt application.
 .
 This package contains the development files needed to build Qt 5 applications
 using QtWebKit library.

qml-module-qtwebkit: Qt WebKit QML module

 QtWebKit provides a Web browser engine that makes it easy to embed content
 from the World Wide Web into your Qt application.
 .
 This package contains the WebKit QML module for QtDeclarative.

qml-module-qtwebkit-dbgsym: debug symbols for qml-module-qtwebkit