Change log for qtwebview-opensource-src package in Ubuntu

120 of 20 results
Published in hirsute-proposed on 2020-11-28
qtwebview-opensource-src (5.15.2-1) experimental; urgency=medium

  * New upstream release.
  * Bump Qt build-dependencies to 5.15.2.
  * Add support for nodoc build profile.
  * Build-depend only on the needed documentation tools, not on the large
    qttools5-dev-tools package.

 -- Dmitry Shachnev <email address hidden>  Thu, 26 Nov 2020 20:51:12 +0300

Available diffs

Published in hirsute-release on 2020-11-11
Deleted in hirsute-proposed (Reason: moved to Release)
qtwebview-opensource-src (5.15.1-2) unstable; urgency=medium

  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden>  Wed, 28 Oct 2020 21:54:27 +0300

Available diffs

Superseded in hirsute-release on 2020-11-11
Published in groovy-release on 2020-06-24
Deleted in groovy-proposed (Reason: moved to Release)
qtwebview-opensource-src (5.14.2-2) unstable; urgency=medium

  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden>  Wed, 24 Jun 2020 13:44:04 +0300

Available diffs

Superseded in groovy-release on 2020-06-24
Deleted in groovy-proposed on 2020-06-26 (Reason: moved to Release)
qtwebview-opensource-src (5.14.2-1) experimental; urgency=medium

  * New upstream release.
  * Bump Qt build-dependencies to 5.14.2.
  * Bump Standards-Version to 4.5.0, no changes needed.
  * Bump debhelper-compatibility to 13:
    - Switch debhelper build dependency to debhelper-compat 13.
    - Remove debian/compat.
    - Drop dh_missing override, no longer needed.
  * Add Rules-Requires-Root field.
  * Add myself to uploaders.
  * Bump years in debian/copyright.
  * Remove build paths from .prl files for reproducibility.
  * Update debian/libqt5webview5.symbols from the current build log.

 -- Patrick Franz <email address hidden>  Mon, 11 May 2020 15:16:29 +0200
Superseded in groovy-release on 2020-05-29
Published in focal-release on 2020-04-14
Deleted in focal-proposed (Reason: moved to Release)
qtwebview-opensource-src (5.12.8-0ubuntu1) focal; urgency=medium

  * New upstream bugfix release.
  * Bump Qt build-dependencies to 5.12.8.

 -- Dmitry Shachnev <email address hidden>  Fri, 10 Apr 2020 19:29:29 +0300
Superseded in focal-release on 2020-04-14
Deleted in focal-proposed on 2020-04-15 (Reason: moved to Release)
qtwebview-opensource-src (5.12.5-1build1) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Mon, 23 Mar 2020 07:24:05 +0100
Superseded in focal-release on 2020-03-23
Deleted in focal-proposed on 2020-03-24 (Reason: moved to Release)
qtwebview-opensource-src (5.12.5-1) unstable; urgency=medium

  * Make qtwebview5-examples depend on qml-module-qtwebview.
    Thanks to Mike Bird for noticing the missing dependency!
  * New upstream release.
  * Bump Qt build-dependencies to 5.12.5.
  * Bump Standards-Version to 4.4.1, no changes needed.
  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden>  Mon, 21 Oct 2019 20:06:53 +0300

Available diffs

Superseded in focal-release on 2019-11-03
Published in eoan-release on 2019-07-13
Deleted in eoan-proposed (Reason: moved to release)
qtwebview-opensource-src (5.12.4-1) experimental; urgency=medium

  * New upstream release.
  * Make sure private headers are not installed.
  * Update debian/copyright.
  * Bump Qt build-dependencies to 5.12.4.

 -- Dmitry Shachnev <email address hidden>  Tue, 02 Jul 2019 20:43:15 +0300
Superseded in eoan-release on 2019-07-13
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
qtwebview-opensource-src (5.12.2-1) experimental; urgency=medium

  * New upstream release.
  * Bump Qt build-dependencies to 5.12.2.
  * Add Qt_5.12 version tag to debian/libqt5webview5.symbols.
  * Add Build-Depends-Package field to debian/libqt5webview5.symbols.

 -- Dmitry Shachnev <email address hidden>  Thu, 28 Mar 2019 23:41:30 +0300

Available diffs

Superseded in disco-release on 2019-04-05
Deleted in disco-proposed on 2019-04-06 (Reason: moved to release)
qtwebview-opensource-src (5.11.3-2) unstable; urgency=medium

  * Upload to unstable.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Wed, 26 Dec 2018 16:43:59 -0300

Available diffs

Superseded in disco-release on 2019-01-08
Deleted in disco-proposed on 2019-01-10 (Reason: moved to release)
qtwebview-opensource-src (5.11.2-2) unstable; urgency=medium

  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden>  Wed, 17 Oct 2018 00:26:57 +0300

Available diffs

Superseded in disco-release on 2018-11-23
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
qtwebview-opensource-src (5.11.1-3) unstable; urgency=medium

  * Move libqtwebview_webengine.so from libqt5webview5-dev to libqt5webview5
    (closes: #907249).
  * Make qml-module-qtwebview depend on qml-module-qtwebengine.
  * Bump Standards-Version to 4.2.1, no changes needed.

 -- Dmitry Shachnev <email address hidden>  Fri, 31 Aug 2018 23:30:26 +0300

Available diffs

Superseded in cosmic-release on 2018-09-01
Deleted in cosmic-proposed on 2018-09-02 (Reason: moved to release)
qtwebview-opensource-src (5.11.1-2) unstable; urgency=medium

  * Upload to Sid.

 -- Simon Quigley <email address hidden>  Wed, 25 Jul 2018 04:49:33 -0500
Superseded in cosmic-proposed on 2018-07-25
qtwebview-opensource-src (5.11.1-1) experimental; urgency=medium

  * New upstream release.
  * Bump Standards-version to 4.1.5, no changes needed.
  * Bump build dependencies to 5.11.1.
  * Bump debhelper compat to 11, no changes needed.
  * Update install file for the new upstream release.
  * Update symbols from amd64 build logs.

 -- Simon Quigley <email address hidden>  Wed, 18 Jul 2018 04:40:12 -0500
Superseded in cosmic-release on 2018-08-21
Published in bionic-release on 2018-04-17
Deleted in bionic-proposed (Reason: moved to release)
qtwebview-opensource-src (5.9.5-0ubuntu1) bionic; urgency=medium

  * New upstream release.

 -- Simon Quigley <email address hidden>  Sun, 15 Apr 2018 15:47:46 -0500
Superseded in bionic-release on 2018-04-17
Deleted in bionic-proposed on 2018-04-19 (Reason: moved to release)
qtwebview-opensource-src (5.9.4-0ubuntu1) bionic; urgency=medium

  * New upstream release.

 -- Simon Quigley <email address hidden>  Mon, 26 Feb 2018 17:55:38 -0600
Superseded in bionic-release on 2018-03-06
Deleted in bionic-proposed on 2018-03-08 (Reason: moved to release)
qtwebview-opensource-src (5.9.3-0ubuntu3) bionic; urgency=medium

  * And the doc packages should be arch: all instead of following the changes
    made in the last revision.

 -- Simon Quigley <email address hidden>  Thu, 14 Dec 2017 16:39:25 -0600
Superseded in bionic-release on 2017-12-20
Deleted in bionic-proposed on 2017-12-22 (Reason: moved to release)
qtwebview-opensource-src (5.9.2-1build1) bionic; urgency=medium

  * No-change rebuild against qtbase5-private-dev.

 -- Simon Quigley <email address hidden>  Fri, 03 Nov 2017 17:40:18 -0500
Superseded in bionic-proposed on 2017-11-03
qtwebview-opensource-src (5.9.2-1) unstable; urgency=medium

  * New upstream release.
  * Bump Qt build-dependencies to 5.9.2.

 -- Dmitry Shachnev <email address hidden>  Fri, 27 Oct 2017 21:40:53 +0300
Superseded in bionic-release on 2017-11-22
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
qtwebview-opensource-src (5.9.1-2) unstable; urgency=medium

  * Bump Standards-Version to 4.1.1, no changes needed.
  * Do not attempt to run tests, they work only with native backends.
  * Use debhelper compat 10 and dh_missing.
  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden>  Wed, 04 Oct 2017 00:22:53 +0700
120 of 20 results