quakespasm 0.93.1+dfsg-1 source package in Ubuntu

Changelog

quakespasm (0.93.1+dfsg-1) unstable; urgency=medium

  * New upstream release.

 -- Stephen Kitt <email address hidden>  Fri, 08 Jun 2018 10:13:33 +0200

Upload details

Uploaded by:
Debian Games Group on 2018-06-08
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe games
Disco release on 2018-10-30 universe games
Cosmic release on 2018-06-08 universe games

Downloads

File Size SHA-256 Checksum
quakespasm_0.93.1+dfsg-1.dsc 2.1 KiB 8249ec1ad412a67af58b93ec3628ae1e57beae408d3fec40c01c7e53d90acfc5
quakespasm_0.93.1+dfsg.orig.tar.gz 879.5 KiB 71a1c3053ef8dc58c3cd24fd34edf0607486ee090f5bc261e2901ac5cab078d4
quakespasm_0.93.1+dfsg-1.debian.tar.xz 13.9 KiB f6f929b92d6098cdcd385a190ae5cfcffec346fb679d7817a7eecbd86449fee7

Available diffs

No changes file available.

Binary packages built by this source

quakespasm: engine for iD software's Quake

 QuakeSpasm is a Unix-friendly Quake engine based on the SDL port of the
 popular FitzQuake. It includes some new features, important fixes, and aims
 for portability and correctness.
 .
 This package contains no data files. To use it, you will need to either
 install the commercial Quake data, or alternative free data files such as
 OpenQuartz.
 .
 This engine is typically used via a script that launches it with a particular
 data set, such as the one found in the "quake" package.

quakespasm-dbgsym: debug symbols for quakespasm