installs to /usr/games/bin/

Bug #35772 reported by Colin Watson
12
Affects Status Importance Assigned to Milestone
quarry (Ubuntu)
Medium
Unassigned

Bug Description

The main quarry executable is installed in /usr/games/bin/quarry. This should be /usr/games/quarry instead.

Revision history for this message
Steven Harms (sharms) wrote :

Thanks for the bug report, I am filing a patch that should solve this.

Revision history for this message
Steven Harms (sharms) wrote : Quarry fix for executable install

Move the executable install from /usr/games/bin to /usr/games. Substituted exec-dir for bindir in rules.

Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote :

I wonder who upload this package ? And I've corrected this issue already , and upload to mentors.debian.net , but due to some license issue , it can not be uploaded to debain main , but non-free .

Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote :

And new upstream is avaliable , I'll upload new to REVU soon .

Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote :
Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote : diffatat of quarry

diffatat of quarry

Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote : diff of Changelog

diff of Changelog

Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote : build.log

build.log

Revision history for this message
Reinhard Tartler (siretart) wrote :

the changelog does not look complete to me. there are many other changes, e.g. in src/gui-gtk/*, which are not mentioned in the changelog. Also the translation updated weren't mentioned.

What's wrong: the diffstat or the changelog?

Changed in quarry:
status: Unconfirmed → Needs Info
Revision history for this message
ZhengPeng Hou (zhengpeng-hou) wrote : whole changelog of quarry-0.1.17

whole changelog of quarry-0.1.17

Changed in quarry:
status: Needs Info → Fix Committed
Revision history for this message
Michael R. Head (burner) wrote :

Lookin' good now.

Changed in quarry:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers