Ubuntu

“quassel” 0.6.1-0ubuntu1.2 source package in Ubuntu

Changelog

quassel (0.6.1-0ubuntu1.2) lucid-security; urgency=low

  * SECURITY UPDATE: DoS in CTCP parser (LP: #845707)
    - debian/patches/11-quassel_CTCP_DoS_lp845707.patch: adjust for
      quotedReply to use QByteArray.append()
    - CVE-2011-XXXX
 -- Jamie Strandboge <email address hidden>   Fri, 09 Sep 2011 10:41:22 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2011-09-09
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
quassel_0.6.1.orig.tar.gz 2.8 MiB 6bda53416187ce4d80c498ec7742a3ff
quassel_0.6.1-0ubuntu1.2.diff.gz 17.3 KiB 8267b390a060749db492eaf153fc0230
quassel_0.6.1-0ubuntu1.2.dsc 2.1 KiB 2902e923d3c6ff94e9afc4d8dea6cc53

Binary packages built by this source

quassel: KDE/Qt-based IRC client

 This is a modern, cross-platform, distributed KDE/Qt4 IRC client. One
 (or multiple) client(s) can attach to and detach from a central core. It's
 much like the popular combination of screen and a text-based IRC client such
 as WeeChat, but graphical.
 .
 This package provides a complete traditional IRC client (client and core) in
 a single integrated package

quassel-client: distributed, KDE/Qt-based IRC client - client component

 This is the client component of Quassel. A modern, cross-platform, distributed
 IRC client, meaning that one (or multiple) client(s) can attach to and detach
 from this central core. It's much like the popular combination of screen and
 a text-based IRC client such as WeeChat, but graphical.
 .
 This package only provides Quassel's client component. If you need to run the
 core/server component on your local machine install the package 'quassel'
 instead.

quassel-client-qt4: distributed, Qt based IRC client - client component (no KDE dependencies)

 This is the client component of Quassel. A modern, cross-platform, distributed
 IRC client, meaning that one (or multiple) client(s) can attach to and detach
 from this central core. It's much like the popular combination of screen and
 a text-based IRC client such as WeeChat, but graphical.
 .
 This package only provides Quassel's client component. If you need to run the
 core/server component on your local machine, install the package 'quassel'
 instead.

quassel-core: distributed, KDE/Qt-based IRC client - core/server component

 This is the core component of Quassel. A modern, cross-platform, distributed
 IRC client, meaning that one (or multiple) client(s) can attach to and detach
 from this central core. It's much like the popular combination of screen and
 a text-based IRC client such as WeeChat, but graphical.
 .
 This package only provides Quassel's core/server component.

quassel-data: distributed, KDE/Qt-based IRC client - data files

 This is a modern, cross-platform, distributed IRC client, meaning that one
 (or multiple) client(s) can attach to and detach from a central core. It's
 much like the popular combination of screen and a text-based IRC client such
 as WeeChat, but graphical.
 .
 This package contains architecture-independent data files needed to run
 Quassel.

quassel-dbg: distributed, KDE/Qt-based IRC client - debugging symbols

 These are the debugging symbols of Quassel. A modern, cross-platform,
 distributed IRC client, meaning that one (or multiple) client(s) can attach to
 and detach from this central core. It's much like the popular combination of
 screen and a text-based IRC client such as WeeChat, but graphical.
 .
 This package only provides Quassel's debugging symbols.

quassel-qt4: Qt-based IRC client (no KDE dependencies)

 This is a modern, cross-platform, distributed Qt4 IRC client. One
 (or multiple) client(s) can attach to and detach from a central core. It's
 much like the popular combination of screen and a text-based IRC client such
 as WeeChat, but graphical.
 .
 This package provides a complete traditional IRC client (client and core) in
 a single integrated package, without dependencies on KDE4 libraries.