Ubuntu

“quickly-widgets” package in Ubuntu

python-quickly.widgets: Library for easing some PyGtk coding tasks
quickly-widgets: Transitional package for python-quickly.widgets

This package has 5 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
universe
Architectures:*
all
Latest upload:
12.03

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Quickly Widgets11.04

Let's make Python programming for Ubuntu even more easy and fun!

Bug supervisor: no
Bug tracker: yes
Branch: no

Quickly Widgets 11.03.1 is older than the current packaged version. Launchpad may be missing release information for the 11.04 series or this package is linked to the wrong Quickly Widgets series.

The Trusty Tahr (current stable release)
12.03 release (universe) 2013-10-18
The Saucy Salamander (supported)
12.03 release (universe) 2013-04-25
The Quantal Quetzal (supported)
12.03 release (universe) 2012-04-26
The Precise Pangolin (supported)
12.03 release (universe) 2012-03-13
The Lucid Lynx (supported)
10.04.1 release (universe) 2010-04-06