qupzilla 2.0.2~dfsg1-1 source package in Ubuntu

Changelog

qupzilla (2.0.2~dfsg1-1) unstable; urgency=medium

  * New upstream release. Closes: #827512
  * added build-depencies on qtwebengine5-examples, qttools5-dev-tools,
    libxcb-util0-dev
  * upgraded the dependency on libssl ==> libssl1.0-dev
  * refined the file debian/get-newest.sh and the target clean in debian/rules

 -- Georges Khaznadar <email address hidden>  Wed, 11 Jan 2017 18:43:00 +0100

Upload details

Uploaded by:
Georges Khaznadar on 2017-01-14
Uploaded to:
Sid
Original maintainer:
Georges Khaznadar
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qupzilla_2.0.2~dfsg1-1.dsc 2.0 KiB b40c158d1d4056028df813df6e888c88d6a6226c6be759bd4025d2ffd4877036
qupzilla_2.0.2~dfsg1.orig.tar.xz 2.5 MiB 332b833e0293b46be41910a31331674977d39d3380ae6ca476598c7f5e27d85e
qupzilla_2.0.2~dfsg1-1.debian.tar.xz 9.7 KiB f336f46ab6455ed5564e9b7979b16d30b64cd985de329565dd02a611d2919ab2

Available diffs

No changes file available.

Binary packages built by this source