qwt 6.0.0-1ubuntu1.12.04.1 source package in Ubuntu

Changelog

qwt (6.0.0-1ubuntu1.12.04.1) precise-proposed; urgency=low

  * Imported patch from debian to fix the typo in
    debian/control.Replaces: added the missing debian revision.
    (LP: #921430, Closes: #631816)
 -- Leo Iannacone <email address hidden>   Sat, 26 May 2012 23:32:19 +0200

Upload details

Uploaded by:
Leo Iannacone
Sponsored by:
Didier Roche
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates main libs

Downloads

File Size SHA-256 Checksum
qwt_6.0.0.orig.tar.bz2 2.6 MiB d041d63029ea5f6a64d06be9bfe788e5d8bed8bac1fa129d82466aa09ab4092e
qwt_6.0.0-1ubuntu1.12.04.1.debian.tar.gz 4.3 KiB ff567e76a3f1eae27fe935076a8a7b1ed89e357ac3bb6ebca82e58c906071ff8
qwt_6.0.0-1ubuntu1.12.04.1.dsc 1.3 KiB 24bfea11ba312d53ff61d3cfa7547f572d59f6daad5dd0456931d59334e4950b

View changes file

Binary packages built by this source

libqwt-dev: Qt widgets library for technical applications (development)

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the Qwt development files for Qt.

libqwt-doc: Qt widgets library for technical applications (documentation)

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the Qwt library documentation and programming examples
 for developers.

libqwt6: Qt widgets library for technical applications (runtime)

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the files necessary for running applications that
 use the Qwt library and Qt.