qwt5 5.2.3-1 source package in Ubuntu

Changelog

qwt5 (5.2.3-1) unstable; urgency=low


  * New upstream release
  * Removed one missing warning from patch 02_add_missing_warnings.diff 
  * Bump compat version to 9
  * Bump standards version to 3.9.4
  * Change debhelper dependency to version 9
  * Add hardening includes to rules file
  * Add build dependency on dpkg-dev (>= 1.16.1~)

 -- Gudjon I. Gudjonsson <email address hidden>  Fri, 10 May 2013 17:13:36 +0200

Upload details

Uploaded by:
Gudjon I. Gudjonsson on 2013-05-23
Uploaded to:
Sid
Original maintainer:
Gudjon I. Gudjonsson
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe libs
Cosmic release on 2018-05-01 universe libs
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs
Xenial release on 2015-10-22 universe libs
Trusty release on 2013-10-18 universe libs

Downloads

File Size SHA-256 Checksum
qwt5_5.2.3-1.dsc 1.2 KiB fad633e651f5066902393fe6f993d95796cb3ef81feef08e881de1e3fd91cf03
qwt5_5.2.3.orig.tar.gz 2.3 MiB 5303941f265ba02e9b2144a6ca3556aaa48dda7b5225505ab9db549032efecd0
qwt5_5.2.3-1.debian.tar.gz 9.3 KiB e1e5bb4c56bffda4fc835b7f525e7ad61943cc632d5c3f6d128304fbd0a3060a

Available diffs

No changes file available.

Binary packages built by this source

libqwt5-doc: No summary available for libqwt5-doc in ubuntu zesty.

No description available for libqwt5-doc in ubuntu zesty.

libqwt5-qt4: No summary available for libqwt5-qt4 in ubuntu zesty.

No description available for libqwt5-qt4 in ubuntu zesty.

libqwt5-qt4-dev: No summary available for libqwt5-qt4-dev in ubuntu utopic.

No description available for libqwt5-qt4-dev in ubuntu utopic.