rabbitmq-server 3.6.10-1 source package in Ubuntu

Changelog

rabbitmq-server (3.6.10-1) unstable; urgency=medium

  * New upstream release (Closes: #863586), fixing multiple issues:
    - CVE-2017-4965: XSS vulnerabilities in management UI
    - CVE-2017-4966: authentication details are stored in browser-local storage
      without expiration
    - CVE-2017-4967: XSS vulnerabilities in management UI

 -- Thomas Goirand <email address hidden>  Wed, 28 Jun 2017 15:00:41 +0200

Upload details

Uploaded by:
PKG OpenStack on 2017-06-29
Uploaded to:
Sid
Original maintainer:
PKG OpenStack
Architectures:
all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 main net
Bionic release on 2017-10-24 main net
Artful release on 2017-06-29 main net

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rabbitmq-server_3.6.10-1.dsc 2.2 KiB 2d7dc255d4377b790b4f3c49d5ec99ca0a28d6057a7b16db7f7ff6dae3ecade0
rabbitmq-server_3.6.10.orig.tar.xz 1.4 MiB 0f478950a3e27b6b3b5aa57098eaf91822321d716a9b0bc30a4084a2c283394c
rabbitmq-server_3.6.10-1.debian.tar.xz 16.3 KiB 262287ba89df1107e44064913234fde209e3ed6ec72f2121389cc3926243e91f

Available diffs

No changes file available.

Binary packages built by this source

rabbitmq-server: AMQP server written in Erlang

 RabbitMQ is an implementation of AMQP, the emerging standard for high
 performance enterprise messaging. The RabbitMQ server is a robust and
 scalable implementation of an AMQP broker.