rabbitmq-server 3.7.8-4ubuntu1 source package in Ubuntu

Changelog

rabbitmq-server (3.7.8-4ubuntu1) disco; urgency=medium

  [ Corey Bryant ]
  * d/gbp.conf: Update gbp configuration file.
  * d/control: Update Vcs-* links and maintainers.
  * d/control: Set minimum erlang dependencies to 1:21.1.1, according to
    https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=909941#32.

  [ James Page ]
  * d/control,rules: Switch to using Python 3.

 -- Corey Bryant <email address hidden>  Fri, 16 Nov 2018 10:36:50 +0000

Upload details

Uploaded by:
Corey Bryant on 2018-11-16
Sponsored by:
James Page
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-20 main net

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rabbitmq-server_3.7.8.orig.tar.xz 2.4 MiB bed39fd72b8c932fe5f356fbbc7d30a19d651213e1667d81f084bc31468f5a02
rabbitmq-server_3.7.8-4ubuntu1.debian.tar.xz 17.2 KiB e5870ec9135e190d392cbbe0d48516adefe33cee694e5b81cc8714d18d3bc15c
rabbitmq-server_3.7.8-4ubuntu1.dsc 2.7 KiB 8bc6c4435538b6d95abe176480e848b06a8e2b85ce5e47b030f7b3b35e6ec760

View changes file

Binary packages built by this source

rabbitmq-server: AMQP server written in Erlang

 RabbitMQ is an implementation of AMQP, the emerging standard for high
 performance enterprise messaging. The RabbitMQ server is a robust and
 scalable implementation of an AMQP broker.