Change log for rabbyt package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-15
Deleted in xenial-proposed (Reason: moved to release)
rabbyt (0.8.1-2) unstable; urgency=low

  * Team upload.

  [ SVN-Git Migration ]
  * git-dpm config.
  * Update Vcs fields for git migration.

  [ Mattia Rizzolo ]
  * Use source format 3.0 (quilt).
  * Run wrap-and-sort.
  * Modernize packaging:
    * short dh format.
    * debhelper compat 9
    * dh-python instead of python-support.  Closes: #786201
  * debian/control: bump standards-versions to 3.9.6, no changes needed.
  * Rewrite debian/watch using the pypi.debian.net redirector.

 -- Mattia Rizzolo <email address hidden>  Mon, 14 Dec 2015 18:56:54 +0000
Superseded in xenial-release on 2015-12-15
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-04-14
rabbyt (0.8.1-1build3) precise; urgency=low

  * Rebuild to drop python2.6 dependencies and provides.
 -- Matthias Klose <email address hidden>   Sat, 14 Apr 2012 13:45:29 +0000

Available diffs

Superseded in precise-release on 2012-04-14
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
rabbyt (0.8.1-1build2) natty; urgency=low

  * Rebuild to add support for python 2.7.
 -- Matthias Klose <email address hidden>   Fri, 03 Dec 2010 00:13:49 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
rabbyt (0.8.1-1build1) jaunty; urgency=low

  * Build for Python 2.6

 -- Daniel Hahler <email address hidden>   Mon, 02 Mar 2009 00:29:12 +0100

Available diffs

Superseded in jaunty-release on 2009-03-02
rabbyt (0.8.1-1) unstable; urgency=low

  [ Miriam Ruiz ]
  * New Upstream Release.
  * Removed alternative build dependencies on xlibmesa-gl-dev and
    libglu1-xorg-dev
  * Upgraded Standards-Version from 3.7.2 to 3.8.0
  * Changed doc-base section from Apps/Programming to
    Programming/Python

  [ Sandro Tosi ]
  * debian/control
    - uniforming Vcs-Browser field

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 17:55:36 +0000

Available diffs

Superseded in jaunty-release on 2008-11-06
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
rabbyt (0.7.5-1) unstable; urgency=low

  +++ Changes by Piotr O┼╝arowski:

  * Homepage field added
  * Rename XS-Vcs-* fields to Vcs-* (dpkg supports them now)

  +++ Changes by Nacho Barrientos Arias:

  * New upstream release.
  * debian/patches
   - 01_disable-O3.patch: Adapted to the new source.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  26 Nov 2007 09:27:15 +0000
Superseded in hardy-release on 2007-11-26
rabbyt (0.7-1) unstable; urgency=low

  +++ Changes by Miriam Ruiz:
  
  * Added python-rabbyt.doc-base

  +++ Changes by Nacho Barrientos Arias:

  * New upstream release.
  * debian/rules
   - Building against all supported python versions. 
   - C source files are no longer removed by the clean rule (those 
     files are now part of the orig tarball)
   - Managing patches.
  * debian/control
   - Changing maintainer's email address (switching to python-modules 
     team comaintenance)
   - Changing the homepage.
   - Build-depending on python-all-dev instead of python2.4-dev
   - Pyrex is not needed anymore at build time.
   - Added quilt as build-dep.
  * debian/pyversions
   - Dropped.
  * debian/copyright
   - Everything now is licensed under the MIT license.
  * debian/docs
   - Installing extra documentation.
  * debian/patches
   - Added 01_disable-O3.patch in order to exclude -O3 from the
     build flags.
  
  +++ Changes by Piotr O┼╝arowski:

  * Added watch file

17 of 7 results