Change log for rdate package in Ubuntu

112 of 12 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
rdate (1:1.2-6) unstable; urgency=medium


  * Standards-Version is 3.9.5.
  * Use default compression for binary packages.
  * Refresh patches.

 -- Anibal Monsalve Salazar <email address hidden>  Thu, 11 Sep 2014 06:26:29 +0100

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
rdate (1:1.2-5) unstable; urgency=low


  * Use new libbsd header
    Patch by Guillem Jover
    Closes: #670181
  * Debian source format is 3.0 (quilt)
  * DH compatibility is 9
  * Fix xc-package-type-in-debian-control
  * Fix debian-rules-missing-recommended-target
  * Fix ancient-standards-version
  * Fix debian-watch-file-should-use-sf-redirector
  * Fix hardening-no-stackprotector
  * Fix hardening-no-fortify-functions
  * Fix hardening-no-relro
  * Fix copyright-with-old-dh-make-debian-copyright

 -- Anibal Monsalve Salazar <email address hidden>  Wed, 30 May 2012 16:03:14 +1000
Superseded in quantal-release on 2012-05-31
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
rdate (1:1.2-4build1) lucid; urgency=low

  * No change rebuild to allow rdate-udeb to correctly function on powerpc.
    Rdate currently run due to a previous toolchain bug with -Os that appears
    to now be fixed.
 -- Luke Yelavich <email address hidden>   Sun, 28 Feb 2010 22:14:01 +1100

Available diffs

Superseded in lucid-release on 2010-02-28
rdate (1:1.2-4) unstable; urgency=low

  * Connect to an NTP server over IPv6
    Patch by Jakub Wilk
    Closes: 515219
  * Fix out-of-date-standards-version
  * Fix patch-system-but-no-source-readme
  * Update debian/watch

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
rdate (1:1.2-1) unstable; urgency=low

  * New upstream release 
    - Don't use the deprecated sysctl system call with 1.40; closes: #483470
  * Build depend on quilt
  * Standards Version is 3.8.1
  * DH compatibility is 7
  * Run dh_prep instead of dh_clean -k

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Jun 2009 10:46:03 +0100

Available diffs

Superseded in karmic-release on 2009-06-01
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
rdate (1:1.1.3-2) unstable; urgency=low

  [ Jérémy Bobbio ]
  * When "-vv" is specified, rdate now displays a dot each time it tries
    to send a packet to the NTP server.  This is needed to implement
    cancelation of time synchronisation in the debian-installer.
    Closes: 491540.

  [ Anibal Monsalve Salazar ]
  * Standards-Version is 3.8.0 

 -- Colin Watson <email address hidden>   Sat,  26 Jul 2008 22:36:22 +0100

Available diffs

Superseded in intrepid-release on 2008-07-26
rdate (1:1.1.3-1) unstable; urgency=low

  * New upstream release
  * Added debian/watch
  * Added homepage control header
  * Bumped Standards-Version to 3.7.3

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:24:29 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Superseded in hardy-release on 2008-03-14
rdate (1:1.1.2-5) unstable; urgency=low

  * Allowed "rdate -o 123 -n" w/o needing libnss_files and
    /etc/services, closes: #434452.
    Patch by Joey Hess <email address hidden>.

Superseded in hardy-release on 2007-10-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
rdate (1.4-8) unstable; urgency=low

  * Set DH_COMPAT to 5.
  * Set Standards-Version to 3.7.2.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  23 Jun 2006 08:24:38 +0100
Superseded in edgy-release on 2006-06-23
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
rdate (1.4-7) unstable; urgency=low


  * Fixed "'Usage' is missing recently added 'u' option.", closes:
    #339798. Patch by Gonzalo Paniagua Javier <email address hidden>.
  * Set Standards-Version to 3.6.2 and added homepage to description.
  * Added watch file.
  * Fixed lintian error "package-uses-deprecated-debhelper-compat-
    version 2".

 -- Anibal Monsalve Salazar <email address hidden>  Sun, 27 Nov 2005 09:34:00 +1100
Obsolete in breezy-release on 2008-03-25
rdate (1.4-6) unstable; urgency=low


  * Fixed "rdate should have an option to use UDP" (Closes: #291522).
    Patch by Adrian Frith <email address hidden>
  * New maintainer's email address.

 -- Anibal Monsalve Salazar <email address hidden>  Mon, 07 Feb 2005 23:15:12 +1100
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
rdate (1.4-5) unstable; urgency=low


  * New maintainer.

 -- Anibal Monsalve Salazar <email address hidden>  Thu, 20 May 2004 10:06:28 +1000
112 of 12 results