Change log for read-edid package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-05
Deleted in bionic-proposed (Reason: moved to release)
read-edid (3.0.2-1build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:41:38 +0000
Superseded in bionic-release on 2018-04-05
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
read-edid (3.0.2-1) unstable; urgency=medium

  * Imported Upstream version 3.0.2
  * Bump standards to 3.9.6, no changes needed
  * Changed d/copyright to dep5 format
  * d/gbp.conf added

 -- Dariusz Dwornikowski <email address hidden>  Wed, 13 May 2015 12:41:28 +0200

Available diffs

Superseded in wily-release on 2015-05-13
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-02-17
Deleted in trusty-proposed (Reason: moved to release)
read-edid (3.0.1-2) unstable; urgency=medium


  * Setting -DCLASSICBUILD or -DI2CBUILD depending on architecture
  * Set Vcs-Git and Vcs-Browser in control
  * Dropped requirement for autotools-dev

 -- Dariusz Dwornikowski <email address hidden>  Fri, 14 Feb 2014 09:19:39 +0100
Superseded in trusty-proposed on 2014-02-16
read-edid (3.0.1-1) unstable; urgency=medium


  * Migrated to dh
  * Bump standard to 3.9.5
  * Migrated to 3.0 quilt format
  * New maintainer (closes: #733145)
  * New upstream version
  * Quilt patch system
    - remove additional licence file from CMakeLists
  * debian/copyright
    - migrated to DEP5 format

 -- Dariusz Dwornikowski <email address hidden>  Sun, 02 Feb 2014 14:15:31 +0100
Superseded in trusty-release on 2014-02-17
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
read-edid (2.0.0-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * debian/control: build-depend on automake1.10, since aclocal-1.10 is
    assumed (Closes: #543047)

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
read-edid (2.0.0-2) unstable; urgency=low

  * add the build targets(amd64, lpia, kfreebsd-amd64, kfreebsd-i386 
    and hurd-i386) for get-edid (Closes: #534742, #502127, #536186)
  * add the vcs information in the debian/control
  * upgrade the standard version to 3.8.2

 -- Bhavani Shankar <email address hidden>   Mon,  13 Jul 2009 20:19:11 +0100

Available diffs

Superseded in karmic-release on 2009-07-13
read-edid (2.0.0-1ubuntu1) karmic; urgency=low

  * debian/{control,rules}, Makefile.am:: build amd64 and lpia with
    libx86-dev (LP: #242043, debian bug 534742).

 -- Kees Cook <email address hidden>   Fri, 26 Jun 2009 11:31:52 -0700

Available diffs

Superseded in karmic-release on 2009-06-26
read-edid (2.0.0-1) unstable; urgency=low

  * new upstream version and maintainer (Closes: #502125)
    - the new version uses libx86 instead of LRMI (Closes: #495131)
    - libx86 will build on new kernel (Closes: #502126)
  * add missing binary-indep in debian/rules (Closes: #395741)
  * new version is modified to build on any architecture 
    - fixed the powerpc build problem (Closes: #406736)
    - fixed the rebuild problem (Closes: #433713)
  * install the read-edid in usr/sbin directory (Closes: #231307)

 -- Morten Kjeldgaard <email address hidden>   Thu,  18 Jun 2009 08:26:03 +0100

Available diffs

Superseded in karmic-release on 2009-06-18
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
read-edid (1.4.1-2.1ubuntu1) intrepid; urgency=low

  [ Colin Watson ]
  * get-edid.c: Include <sys/io.h> for ioperm and iopl.
  * lrmi.c: Linux 2.6.26-rc1 and newer no longer define *_MASK; use
    X86_EFLAGS_* instead.

  [ Steve Magoun ]
  * debian/control: Add lpia architecture (LP: #249554).

 -- Colin Watson <email address hidden>   Mon, 13 Oct 2008 19:59:55 +0100

Available diffs

Superseded in intrepid-release on 2008-10-13
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
read-edid (1.4.1-2.1) unstable; urgency=low

  * Non-Maintainer Upload.
  * Merged PowerPC patch from Colin Watson (Closes: #262102):
    - get-edid-powerpc: new shell implementation using /proc/device-tree.
    - debian/copyright: document licence of get-edid-powerpc.
    - debian/control: add powerpc to Architecture.
    - debian/rules: install get-edid-powerpc as get-edid on powerpc.
  * debian/control: 
    - Add missing Build-Depends on texinfo.
    - Update long description to reflect PowerMac support.
    - Bump Standards to 3.6.2 (changes to debian/copyright required).
  * debian/copyright:
    - Rewrite content to Policy 3.5.8 Section 12.7 compliance.

 -- Gauvain Pocentek <email address hidden>   Mon,  10 Jul 2006 09:59:06 +0100
Superseded in edgy-release on 2006-07-10
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
read-edid (1.4.1-2ubuntu1) warty; urgency=low


  * get-edid-powerpc: New shell implementation using /proc/device-tree.
  * debian/control: Add powerpc to Architecture.
  * debian/copyright: Document licence of get-edid-powerpc.
  * debian/rules: Adjust to install get-edid-powerpc as get-edid on powerpc.

 -- Colin Watson <email address hidden>  Fri, 30 Jul 2004 13:04:02 +0100
111 of 11 results