rep-gtk 1:0.90.0-2.1ubuntu1 source package in Ubuntu

Changelog

rep-gtk (1:0.90.0-2.1ubuntu1) quantal; urgency=low

  * Restore .la files, but with dependency_libs emptied; this allows sawfish
    to build again (LP: #1096858).
 -- Colin Watson <email address hidden>   Mon, 07 Jan 2013 12:39:24 +0000

Upload details

Uploaded by:
Colin Watson on 2013-01-07
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
rep-gtk_0.90.0.orig.tar.gz 791.2 KiB 57b94138914032804748c41e482df8182e504fcb9e55606baff99894f88fd47f
rep-gtk_0.90.0-2.1ubuntu1.debian.tar.gz 4.9 KiB 04bb675baeb59c1f8841fe2e0d16a45411699abd171a8279451ebb12f59069b8
rep-gtk_0.90.0-2.1ubuntu1.dsc 2.1 KiB 0bbe04d32f7e0a2a2f0cdccce660ec8b7f410bb9e2ca03a4e9a5b02fb30f000d

View changes file

Binary packages built by this source

rep-gtk: GTK+ binding for librep

 This package provides an interface to the GTK+ graphical toolkit for
 the librep lisp interpreter.

rep-gtk-gnome: Dummy package for transition

 This package used to provide an interface to the GNOME 2 libraries
 toolkit for the librep lisp interpreter, but has been deprecated
 upstream.
 .
 You can safely delete this package from your system.