repsnapper 2.4a0-2 source package in Ubuntu

Changelog

repsnapper (2.4a0-2) unstable; urgency=low

  * Include patches from the upstream git repo (Closes: #814331)
    - 0011-replace-abs-with-std-abs-for-gcc6-compatibility.patch
      (Closes: #831081)
  * Include workaround 0105-include-asm-generic.patch (Closes: #810907)
  * Bump Standards-Version to 3.9.8: nothing needs to be changed.

 -- Ying-Chun Liu (PaulLiu) <email address hidden>  Wed, 04 Jan 2017 19:53:22 +0800

Upload details

Uploaded by:
Ying-Chun Liu
Uploaded to:
Sid
Original maintainer:
Ying-Chun Liu
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
repsnapper_2.4a0-2.dsc 2.0 KiB 5047c0ba8f07853d91267c8219a0e93789a5c9a1d54bf21ab9bbcc15dfad9bbd
repsnapper_2.4a0.orig.tar.gz 867.6 KiB 06d993b6eafc31b246181f64ef404de6948362d7096407ff06576e2ed416f7da
repsnapper_2.4a0-2.debian.tar.xz 11.8 KiB e25557dc5fd7a4391687f1f9005c9befb0740fe575a166ddf8facf3ad263d147

No changes file available.

Binary packages built by this source

repsnapper: No summary available for repsnapper in ubuntu zesty.

No description available for repsnapper in ubuntu zesty.

repsnapper-dbgsym: No summary available for repsnapper-dbgsym in ubuntu artful.

No description available for repsnapper-dbgsym in ubuntu artful.