Change log for requirejs-text package in Ubuntu

12 of 2 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
requirejs-text (2.0.12-2) unstable; urgency=medium


  * Use canonical URL in Vcs-Git header.
  * Bump standards version to 3.9.6 (no changes).
  * Change maintainer to JavaScript maintainers team, move myself to
    uploaders.

 -- Jelmer Vernooij <email address hidden>  Sat, 05 Jul 2014 23:36:26 +0200

Available diffs

Superseded in vivid-release on 2014-11-16
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
requirejs-text (2.0.12-1) unstable; urgency=low


  * Initial release. (Closes: #751604)

 -- Jelmer Vernooij <email address hidden>  Sat, 14 Jun 2014 21:12:34 +0200
12 of 2 results