requirejs-text 2.0.12-2 source package in Ubuntu

Changelog

requirejs-text (2.0.12-2) unstable; urgency=medium


  * Use canonical URL in Vcs-Git header.
  * Bump standards version to 3.9.6 (no changes).
  * Change maintainer to JavaScript maintainers team, move myself to
    uploaders.

 -- Jelmer Vernooij <email address hidden>  Sat, 05 Jul 2014 23:36:26 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2014-11-16
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc
Xenial release on 2015-10-22 universe misc

Builds

Vivid: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
requirejs-text_2.0.12-2.dsc 2.0 KiB 3de0726743393f2d02f6ebca035d2fe37005e8de0df3899f4a283d12b1a1e021
requirejs-text_2.0.12.orig.tar.gz 8.7 KiB 74090961905ce109cdff61b60b8448449a19dadd5e1bc754ecdf3e6de5aa0c4b
requirejs-text_2.0.12-2.debian.tar.xz 2.8 KiB c4360340932f6529fd1db1367a949195ef3af029816732dd70857c9c6746e8e5

Available diffs

No changes file available.

Binary packages built by this source

node-requirejs-text: RequireJS/AMD loader plugin for text resources

 This plugins provides a text.js, a plugin for requirejs that adds support
 for loading text resources.
 .
 Known to work in RequireJS, but should work in other AMD loaders that support
 the same loader plugin API.