rkward 0.6.4-1 source package in Ubuntu

Changelog

rkward (0.6.4-1) unstable; urgency=low
  * new upstream release
  * add override for false-positive source-is-missing lintian warnings
  * remove obsolete README.Debian file
  * increase debhelper compatibility level to 9 (no changes needed)
  * replace dh_clean -k with dh_prep
  * remove legacy rules dealing with R versions prior to 3.0.0
  * upstream has replaced KHTMLPart with QWebKit. As Qt4WebKit is scheduled for
    removal, revert this change, here. Change to 3.0 (quilt) format for this.
  * Make build reproducible (thanks to Philip Rinn)
    closes: #783290

 -- Thomas Friedrichsmeier <email address hidden>  Sat, 19 Dec 2015 21:10:00 +0100

Upload details

Uploaded by:
Thomas Friedrichsmeier on 2015-12-27
Uploaded to:
Sid
Original maintainer:
Thomas Friedrichsmeier
Architectures:
any
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-27 universe math

Downloads

File Size SHA-256 Checksum
rkward_0.6.4-1.dsc 1.8 KiB 4ca4409005cce129a1cce0724a2b1c2b6b4ca68be367be3a1fdad314b6738231
rkward_0.6.4.orig.tar.gz 3.4 MiB a0fb7d084519e710ea3c7dc60bb92d24126bcb002bd1d1e00231f480e373f6c5
rkward_0.6.4-1.debian.tar.xz 20.7 KiB 712d0fa5fb88668115fbc7a8c00e2245f68b9b5169a4acea19b84a9c7397104e

Available diffs

No changes file available.

Binary packages built by this source

rkward: No summary available for rkward in ubuntu yakkety.

No description available for rkward in ubuntu yakkety.

rkward-dbgsym: No summary available for rkward-dbgsym in ubuntu yakkety.

No description available for rkward-dbgsym in ubuntu yakkety.