There are currently no open bugs.

"robust-http-client" versions published in Ubuntu

Eoan (1.2-4): universe/java
Disco (1.2-4): universe/java
Bionic (1.2-4): universe/java
Xenial (1.2-3): universe/java
Trusty (1.2-2): universe/java
Precise (1.2-1): universe/java