Change log for roger-router package in Ubuntu

116 of 16 results
Published in eoan-release on 2019-05-13
Deleted in eoan-proposed (Reason: moved to release)
roger-router (1.8.14-4ubuntu1) eoan; urgency=medium

  * debian/control:
    - the libgupnp/libgssdp dev binaries has been renamed, update the
      build-depends according to that to rebuild with the correct versions
  * debian/patches/new-gupnp_build.patch: fix build with new gupnp

 -- Gianfranco Costamagna <email address hidden>  Mon, 13 May 2019 10:12:17 +0200
Deleted in eoan-release on 2019-05-13 (Reason: unblock to unblock the gupnp transition)
Deleted in eoan-proposed on 2019-05-13 (Reason: moved to release)
roger-router (1.8.14-4build2) eoan; urgency=medium

  * No-change rebuild against libgupnp-1.2-0

 -- Steve Langasek <email address hidden>  Fri, 10 May 2019 18:31:06 +0000

Available diffs

Superseded in eoan-release on 2019-05-10
Published in disco-release on 2019-02-07
Deleted in disco-proposed (Reason: moved to release)
roger-router (1.8.14-4build1) disco; urgency=medium

  * No-change rebuild against latest evolution-data-server

 -- Jeremy Bicha <email address hidden>  Thu, 07 Feb 2019 06:28:46 -0500
Superseded in disco-release on 2019-02-07
Published in cosmic-release on 2018-05-24
Deleted in cosmic-proposed (Reason: moved to release)
roger-router (1.8.14-4) unstable; urgency=medium

  * QA upload.
  * Upload to unstable.
  * Add patch to fix FTBFS with libsecred 0.18.6. Closes: #897500
  * d/rules: Enable again build with libsecret.
  * d/control:
    + Move Vcs-* to salsa.debian.org.
    + The package is now orphaned, drop Uploaders field.
    + Drop obsolete transitional package ffgtk.  Closes: #878856
    + Mark libroutermanager0 and libroutermanager-dev as Multi-Arch:same.
    + Specify Rules-Requires-Root:binary-targets
  * d/copyright: Use HTTPS in the Format field.
  * Bump debhelper compat level to 11.
    + Drop explicit --with autoreconf, now default.

 -- Mattia Rizzolo <email address hidden>  Thu, 24 May 2018 13:25:57 +0200
Superseded in cosmic-release on 2018-05-24
Published in bionic-release on 2018-03-04
Deleted in bionic-proposed (Reason: moved to release)
roger-router (1.8.14-2build3) bionic; urgency=medium

  * No-change rebuild against latest evolution-data-server

 -- Jeremy Bicha <email address hidden>  Sat, 03 Mar 2018 20:02:36 -0500

Available diffs

Superseded in bionic-release on 2018-03-04
Published in artful-release on 2017-06-14
Deleted in artful-proposed (Reason: moved to release)
roger-router (1.8.14-2build2) artful; urgency=medium

  * No-change rebuild against evolution-data-server 3.24

 -- Jeremy Bicha <email address hidden>  Tue, 13 Jun 2017 10:54:26 -0400

Available diffs

Superseded in artful-release on 2017-06-14
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
roger-router (1.8.14-2build1) yakkety; urgency=medium

  * No-change rebuild against latest evolution-data-server

 -- Jeremy Bicha <email address hidden>  Fri, 19 Aug 2016 23:28:33 -0400
Superseded in yakkety-release on 2016-08-27
Deleted in yakkety-proposed on 2016-08-28 (Reason: moved to release)
roger-router (1.8.14-2) unstable; urgency=medium

  * require python plugins to be python3 from now on. Closes: #817936

 -- Rolf Leggewie <email address hidden>  Sat, 14 May 2016 06:22:36 +0800

Available diffs

Superseded in yakkety-release on 2016-05-14
Deleted in yakkety-proposed on 2016-05-15 (Reason: moved to release)
roger-router (1.8.14-1) unstable; urgency=medium

  * new upstream release, LP: #1553567
  * patches: drop obsolete patches and rebase others (as usual)
  * update the symbols file to the newest code base
  * rules:
    - enable all plugins except macos-keychain
    - reactivate erroring out on deprecated declarations
  * control:
    - update compile-time dependencies
    - update to Standard 3.9.7
  * copyright:
    - drop obsolete comment explaining missing copyright declaration
    - update information to 2016
  * install desktop file from new upstream location
  * watch: update to newest download location

 -- Rolf Leggewie <email address hidden>  Mon, 04 Apr 2016 18:03:45 +0200
Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-11-07
Deleted in xenial-proposed (Reason: moved to release)
roger-router (1.8.9-5build2) xenial; urgency=medium

  * No-change rebuild against new gnome libraries

 -- Iain Lane <email address hidden>  Mon, 02 Nov 2015 15:40:30 +0000
Superseded in xenial-release on 2015-11-07
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
roger-router (1.8.9-5build1) wily; urgency=medium

  * No-change rebuild against new e-d-s

 -- Iain Lane <email address hidden>  Wed, 17 Jun 2015 11:58:33 +0100
Superseded in wily-release on 2015-07-31
Deleted in wily-proposed on 2015-08-01 (Reason: moved to release)
roger-router (1.8.9-5) unstable; urgency=low

  * release to unstable
  * README: fix minor spelling mistake

 -- Rolf Leggewie <email address hidden>  Mon, 11 May 2015 11:43:24 +0200

Available diffs

Superseded in wily-release on 2015-05-11
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
roger-router (1.8.9-4) experimental; urgency=low


  * postrm: delete Roger Router CUPS Fax printer upon package purge
  * README: add information what needs to be done after firmware updates
    certain functions, such as fax support, will be reset to being
    disabled every time a new firmware is installed

 -- Rolf Leggewie <email address hidden>  Thu, 12 Mar 2015 15:25:09 +0800

Available diffs

Superseded in vivid-release on 2015-03-12
Deleted in vivid-proposed on 2015-03-13 (Reason: moved to release)
roger-router (1.8.9-3) experimental; urgency=medium


  * release to experimental while jessie is frozen
  * do not build the experimental (!) cups backend. Closes: #774116
    Upstream uses a very funny (NOT!) semantics to their make-switches.
    Who would expect that "--with-cups=yes" actually DISABLES a working
    cups support?
    Personally, I was unable to verify this fix but Dieter Schäfer
    kindly provided confirmation that the test packages I had provided
    are now working fine for sending faxes. Thanks!
  * control: drop unused substvar from ffgtk transitional package stanza
  * rules: stop shipping install-fax.sh file. Closes: #772402
  * README.Debian: add some information on how to send a fax

 -- Rolf Leggewie <email address hidden>  Sun, 08 Mar 2015 21:32:16 +0800
Superseded in vivid-release on 2015-03-09
Deleted in vivid-proposed on 2015-03-10 (Reason: moved to release)
roger-router (1.8.9-2build1) vivid; urgency=medium

  * No-change rebuild against libcapi20-3.
 -- Artur Rona <email address hidden>   Wed, 28 Jan 2015 03:25:51 +0100
Superseded in vivid-release on 2015-01-28
Deleted in vivid-proposed on 2015-01-29 (Reason: moved to release)
roger-router (1.8.9-2) unstable; urgency=low


  * copyright: add copyright information for win32/printer/ghostpdf.ppd
  * rules: don't abort compilation on deprecated declarations
    GTK3 3.14 deprecated a number of functions which resulted in FTBFS
    after October 10.  These issues will need to be addressed with upstream.

 -- Rolf Leggewie <email address hidden>  Wed, 15 Oct 2014 22:22:22 +0800
116 of 16 results