rpmlint 1.9-4 source package in Ubuntu

Changelog

rpmlint (1.9-4) unstable; urgency=medium

  * [d573ab0] d/patches: delete nano .swp control file
  * [bb57a7e] d/: update email address to '<email address hidden>'

 -- Arturo Borrero Gonzalez <email address hidden>  Mon, 10 Oct 2016 13:58:48 +0200

Upload details

Uploaded by:
RPM packaging team on 2016-10-10
Uploaded to:
Sid
Original maintainer:
RPM packaging team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-11-03 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rpmlint_1.9-4.dsc 2.0 KiB eecbf6b8a228dd7861604498ff295fc19f89eeb123059b515ce76a97cd6efe71
rpmlint_1.9.orig.tar.gz 19.8 MiB e8fe00527a721e9d6e5735b3ac87d949deeab3dd674f93b74d18e5393781cd07
rpmlint_1.9-4.debian.tar.xz 4.7 KiB 55e7251079d3fd97fcdd60c5d78e1e5ea0aa047295e4ede6a6a5fafe890edb2b

Available diffs

No changes file available.

Binary packages built by this source

rpmlint: RPM package checker

 rpmlint is a tool for checking common errors in rpm packages. rpmlint
 can be used to test individual packages before uploading or to check
 an entire distribution. By default all applicable checks are
 performed but specific checks can be performed by using command line
 parameters.
 .
 rpmlint can check binary rpms (files and installed ones), source rpms,
 and plain specfiles, but all checks do not apply to all argument
 types. For best check coverage, run rpmlint on source rpms instead of
 plain specfiles, and installed binary rpms instead of uninstalled
 binary rpm files.
 .
 The idea for rpmlint is from the lintian tool of the Debian project.