Change log for rrootage package in Ubuntu

118 of 18 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-23
Deleted in focal-proposed (Reason: moved to Release)
rrootage (0.23a-12build2) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Sun, 22 Mar 2020 16:56:35 +0100

Available diffs

Superseded in focal-release on 2020-03-23
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-04-05
Deleted in bionic-proposed (Reason: moved to release)
rrootage (0.23a-12build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:42:11 +0000
Superseded in bionic-release on 2018-04-05
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-16
Deleted in xenial-proposed (Reason: moved to release)
rrootage (0.23a-12) unstable; urgency=medium

  * Team upload.
  * Rebase 09_rrootage_make_highres_default.patch and enable it.
  * rrootage.6: Mention that high resolution mode is the default now.
    Thanks to Ivy Foster for the report.

 -- Markus Koschany <email address hidden>  Wed, 16 Dec 2015 10:58:26 +0100

Available diffs

Superseded in xenial-release on 2015-12-16
Deleted in xenial-proposed on 2015-12-18 (Reason: moved to release)
rrootage (0.23a-11) unstable; urgency=medium

  * Team upload.
  * Fix Lintian warning binaries-have-file-conflict by using the symlink from
    /usr/share/doc/rrootage-data only once in the rrootage binary package.

 -- Markus Koschany <email address hidden>  Tue, 08 Dec 2015 00:15:02 +0100

Available diffs

Superseded in xenial-release on 2015-12-08
Deleted in xenial-proposed on 2015-12-09 (Reason: moved to release)
rrootage (0.23a-10) unstable; urgency=medium

  * Team upload.
  * Use compat level 9 and require debhelper >= 9.
  * wrap-and-sort -sa.
  * d/control: Remove obsolete DM-Upload-Allowed field.
  * Declare compliance with Debian Policy 3.9.6.
  * Switch to source format 3.0 (quilt) and remove quilt build dependency.
  * Use canonical Vcs-URI.
  * Add missing ${misc:Depends} substvar to binary packages.
  * rrootage.desktop: Add keywords and a comment in German.
  * Switch to dh sequencer and rewrite debian/rules.

 -- Markus Koschany <email address hidden>  Mon, 30 Nov 2015 23:45:06 +0100
Superseded in xenial-release on 2015-12-01
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
rrootage (0.23a-9build3) wily; urgency=medium

  * No-change rebuild against libbulletml0v5

 -- Steve Langasek <email address hidden>  Sat, 22 Aug 2015 07:01:44 +0000

Available diffs

Superseded in wily-release on 2015-08-22
Deleted in wily-proposed on 2015-08-23 (Reason: moved to release)
rrootage (0.23a-9build2) wily; urgency=medium

  * No-change rebuild against libbulletml0v5

 -- Steve Langasek <email address hidden>  Fri, 21 Aug 2015 18:41:33 +0000

Available diffs

Superseded in wily-release on 2015-08-21
Deleted in wily-proposed on 2015-08-23 (Reason: moved to release)
rrootage (0.23a-9build1) wily; urgency=medium

  * No-change rebuild against libbulletml0d2v5

 -- Martin Pitt <email address hidden>  Wed, 12 Aug 2015 11:22:54 +0200

Available diffs

Superseded in wily-release on 2015-08-12
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
rrootage (0.23a-9) unstable; urgency=low

  * Apply patch from Jacob Nevins to mention -fullscreen option in man page.
    Closes: #541951.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 10:33:43 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
rrootage (0.23a-8build1) karmic; urgency=low

  * No-change rebuild for libbulletml0d1 -> libbulletml0d2 transition.

 -- Steve Kowalik <email address hidden>   Thu, 16 Jul 2009 14:41:04 +1000

Available diffs

Superseded in karmic-release on 2009-07-16
Obsolete in jaunty-release on 2013-02-28
rrootage (0.23a-8) unstable; urgency=medium

  * Fixes buffer overflow due to wrong conversion between units.
    (Closes: #504229)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  12 Nov 2008 10:46:54 +0000

Available diffs

Superseded in jaunty-release on 2008-11-12
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
rrootage (0.23a-7) unstable; urgency=low

  [ Barry deFreese ]
  * Remove XS- from VCS fields
  * Remove deprecated encoding field and make desktop more HIG compliant
  * Fix watch file regexp
  * Bump Standards Version to 3.7.3

  [ Miriam Ruiz ]
  * Added DM-Upload-Allowed tag to control to allow uploads from Debian
    Maintainers.

  [ Peter De Wachter ]
  * Fix URL macro in manpage.
  * Don't link against freeglut3 (not needed, rrootage uses only GL and GLU).
  * Compile with libbulletml-dev >= 0.0.6-3. Fixes FTBFS.
  * Add myself to Uploaders.

 -- Stefan Ebner <email address hidden>   Fri,  18 Apr 2008 15:33:42 +0100
Superseded in hardy-release on 2008-04-18
rrootage (0.23a-6ubuntu1) hardy; urgency=low

  * debian/control:
    - Add libboost-dev to build-depends (fixes FTBFS)
    - Modify Maintainer value to match DebianMaintainerField spec.

 -- Michael Bienia <email address hidden>   Fri, 30 Nov 2007 18:22:21 +0100
Superseded in hardy-release on 2007-11-30
rrootage (0.23a-6) unstable; urgency=low

  [Miriam Ruiz]
  * Handle patches with quilt.
  * Updated menu.
  * Added patches for high resolution.
  * Use external libbulletml library. Added build dependency: libbulletml-dev
  * Start in windowed mode.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  24 Oct 2007 07:39:29 +0100
Superseded in hardy-release on 2007-10-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
rrootage (0.23a-5) unstable; urgency=low

  * Build-depend on freglut3-dev rather than libglut2-dev. Closes: #394502.
  * Bump standards version.
  * Use ${source:Version} rather than ${Source-Version} in dependency on -data
    package for binNMUability.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Nov 2006 17:39:21 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
rrootage (0.23a-4) unstable; urgency=low

  * Add patch from Martin Michlmayr to allow compilatoin with G++ 4.1.
    Closes: #357404.
  * Update my email address.

Superseded in edgy-release on 2006-07-06
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
rrootage (0.23a-2ubuntu1) dapper; urgency=low


  * Added .desktop file (Closes: malone 3575)
  * debian/rules:
    + Install .desktop file to /usr/share/applications

 -- Stephan Hermann <email address hidden>  Sat, 14 Jan 2006 09:22:13 +0100
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
rrootage (0.23a-2) unstable; urgency=low


  * Execute debhelper on arch-specific packages only in the binary-arch
    target. Closes: #303205.

 -- Miriam Ruiz <email address hidden>  Wed, 7 Apr 2005 02:21:00 +0100
118 of 18 results