rssh 2.3.4-4+deb8u2ubuntu0.16.04.2 source package in Ubuntu

Changelog

rssh (2.3.4-4+deb8u2ubuntu0.16.04.2) xenial-security; urgency=medium

  * SECURITY REGRESSION: The previous security regression released in
    2.3.4-4+deb8u2ubuntu0.14.04.1 did not resolve all of the regressions
    caused by 2.3.4-4+deb8u2ubuntu0.14.04.1. This fix adds support for
    the '-pf' and '-pt' variants of the command line options.
    (LP: 1815741)

 -- Mike Salvatore <email address hidden>  Wed, 10 Apr 2019 13:01:45 -0400

Upload details

Uploaded by:
Mike Salvatore on 2019-04-11
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial updates on 2019-04-11 universe net
Xenial security on 2019-04-11 universe net

Downloads

File Size SHA-256 Checksum
rssh_2.3.4.orig.tar.gz 110.7 KiB f30c6a760918a0ed39cf9e49a49a76cb309d7ef1c25a66e77a41e2b1d0b40cd9
rssh_2.3.4-4+deb8u2ubuntu0.16.04.2.debian.tar.xz 29.2 KiB 6e540d3d854faa362c94b95ec6f5ebc94d3e1b01b478fac254e1c8385d73871c
rssh_2.3.4-4+deb8u2ubuntu0.16.04.2.dsc 1.9 KiB b862d86d56f3ae6fac88e7c3fe47270e8178d9190f91f438834826fd2d971536

View changes file

Binary packages built by this source

rssh: Restricted shell allowing scp, sftp, cvs, svn, rsync or rdist

 rssh is a restricted shell, used as a login shell, that allows users to
 perform only scp, sftp, cvs, svnserve (Subversion), rdist, and/or rsync
 operations. It can also optionally chroot user logins into a restricted
 jail.

rssh-dbgsym: debug symbols for package rssh

 rssh is a restricted shell, used as a login shell, that allows users to
 perform only scp, sftp, cvs, svnserve (Subversion), rdist, and/or rsync
 operations. It can also optionally chroot user logins into a restricted
 jail.