rtl8821ce 5.5.2.1-0ubuntu3~19.10.1 source package in Ubuntu

Changelog

rtl8821ce (5.5.2.1-0ubuntu3~19.10.1) eoan; urgency=medium

  * debian/control:
    - build all architectures again.

  * debian/patches/*:
    - make: support build from multi-arched debian-based platform
    - rtl8821ce: use dma_addr_t
    - rtl8821ce: guard wireless_send_event with CONFIG_WIRELESS_EXT instead

rtl8821ce (5.5.2.1-0ubuntu2~19.10.1) eoan; urgency=medium

  * debian/control:
    - build on amd64 only

rtl8821ce (5.5.2.1-0ubuntu1~19.10.1) eoan; urgency=medium

  * New upstream release. (LP: #1861669)
    - rtl8821CE_WiFi_linux_v5.5.2_34066.20190614_COEX20180712-3232.tar.gz
    - rtl8821CE_WiFi_linux_v5.5.2.1_35598.20191029_COEX20180712-3232.tar.gz

  * rtl8821ce
    - respect some more environment vars
    - fix build against kernel >= v5.3
    - disable debug messages

  * debian/*:
    - update Vcs URLs
    - enable parallel build
    - fix DKMS builds
    - explicitely add missed build dependency: bc, quilt

 -- You-Sheng Yang <email address hidden>  Mon, 17 Feb 2020 21:04:38 +0800

Upload details

Uploaded by:
You-Sheng Yang on 2020-02-19
Sponsored by:
Timo Aaltonen
Uploaded to:
Eoan
Original maintainer:
Canonical HWE team
Architectures:
all
Section:
kernel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan updates on 2020-02-27 universe kernel

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rtl8821ce_5.5.2.1.orig.tar.gz 3.5 MiB c619affed9578a602ef0a3e262992ab73c0d04384f6009d27fd00c0909c02c7b
rtl8821ce_5.5.2.1-0ubuntu3~19.10.1.debian.tar.xz 6.3 KiB 2e539da133b10e2cf484a79fff53541a20e8f15b196f39d7bac93a5787c35572
rtl8821ce_5.5.2.1-0ubuntu3~19.10.1.dsc 2.0 KiB 597d6bcbef5324ec49323583faa2221d0c732c5de7bab126e8c62f659cb4bf5d

View changes file

Binary packages built by this source

rtl8821ce-dkms: DKMS source for the Realtek 8821C PCIe WiFi driver

 This package provides the DKMS source code for the rtl8821ce kernel module.
 Kernel source or headers are required to compile these modules.