ruby-acts-as-api 1.0.1-2 source package in Ubuntu

Changelog

ruby-acts-as-api (1.0.1-2) unstable; urgency=medium

  * Reupload to unstable
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.3.0 (no changes needed)
  * Use salsa.debian.org in Vcs-* fields
  * Move debian/watch to gemwatch.debian.net

 -- Pirate Praveen <email address hidden>  Thu, 07 Feb 2019 12:57:46 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-02-07
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-07 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-acts-as-api_1.0.1-2.dsc 2.0 KiB 51862f1ecccaa46e21b68dddf530bfbf6ff1ab7412cde95920333916bf63d474
ruby-acts-as-api_1.0.1.orig.tar.gz 38.4 KiB 7a428c292f0ffc62ad4fc485c07125d5ea8cb496cb7b4a80aa5a925c7b153e57
ruby-acts-as-api_1.0.1-2.debian.tar.xz 2.4 KiB ae16aa64f2e842a8fb856aeb0354bb0aeee4e0811fbbbc64b3a60c987a16ccc7

Available diffs

No changes file available.

Binary packages built by this source

ruby-acts-as-api: makes creating XML/JSON responses in Rails 3 easy and fun

 It provides a simple interface to determine the representation of your
 model data, that should be rendered in your API responses.
 .
 In addition to Rails it theoretically can be used with any ruby app and
 any database (__ActiveRecord__ and __Mongoid__ are supported out of the
 box) as it only has few dependencies.
 .
 The lib is _very_ fast in generating your responses and battle tested in
 production with platforms like Diaspora or flinc.